Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Loztboy

Pages: [1] 2 3 ... 12
1
Build Reports / Re: The fuzz tone I've been looking for - Triclops Fuzz
« on: December 30, 2014, 01:40:25 PM »
Really interesting. Sounds killer!
If a board is ever made I want some :)

2
Build Reports / Re: Purple Moodring
« on: December 04, 2014, 10:51:19 AM »
The white vinyl is called:
Papilio inkjet white waterproof vinyl. item:# WVF8511G
The Over laminate (self adhesive) is called:
Papilio Waterproof Over-Laminate. Item:# WOL9512-20

3
Build Reports / Re: Purple Moodring
« on: December 04, 2014, 06:47:27 AM »
I printed it on my canon printer. The sticker is printable vinyl with a transparent layer on top. I don't remember the brand. I can check later.

4
Build Reports / Re: Purple Moodring
« on: December 04, 2014, 12:05:41 AM »
Thanks all!

This is sometimes caused by having the knobs grinding on the pot nut a bit, these days I try and lift the knob a millimeter or two before I tighten the set screw.
That's not the case here, the shafts on the Tayda pots are tighter without knobs on, and they are smaller in diameter. Turning them feels like turning really cold pots.

5
Build Reports / Re: Purple Moodring
« on: December 03, 2014, 04:24:47 PM »
i wish i could do photoshop like that
The swirl thing is borrowed from the internets and edited a bit in Photoshop :)

6
Build Reports / Purple Moodring
« on: December 03, 2014, 03:23:29 PM »
I had some weird problems with this one. I wired it in non true bypass mode, but the pedal did not turn off, and the kill dry had delay only. I de-soldered  some wires and used my audioprobe but could not find the error
Then I remembered that the PT2399 was bought from Tayda....
Then I swapped the PT2399 and it was all good, and it sounds awesome :)
Thanks Brian!

The color is green sparkle spray paint with purple sparkle on top, the decal is printed vinyl.





I had some 1uF axial caps I had to use :)


Also I bought a bunch of Alpha pots from Tayda (ROUND SHAFT PC MOUNT), they are a bit hard to turn and the shaft is a little small, whats up with that?

7
Global Annoucements / Re: 11.01 - Function F(x) Fundraiser Announcement
« on: November 24, 2014, 03:58:55 PM »
Good luck with the launch!

8
Tech Help - Projects Page / Re: EgoDriver clipping (05.2012 version)
« on: September 18, 2014, 01:56:28 PM »
Thanks a lot for doing the test Ludo15, that's exactly what I experience. Now I feel a little better.
I will try to experiment with some silicon diodes, what diodes did you try, and was there a volume drop or boost with the Si's

9
Tech Help - Projects Page / Re: EgoDriver clipping (05.2012 version)
« on: September 18, 2014, 08:04:44 AM »
I'm 100% sure. The 2011 board have a little different layout than the 2012 board.

10
Tech Help - Projects Page / Re: EgoDriver clipping (05.2012 version)
« on: September 18, 2014, 02:44:28 AM »
Can someone with a EgoDriver (05.2012 version) with LEDs in sockets please confirm that there is a audible difference with and without LEDs (when the clipping switch is in LED-clipping mode)? and what kind of LEDs did you use. I'm going nuts :D

11
Build Reports / Re: The «MoM» - Build Log
« on: September 15, 2014, 10:52:02 AM »
Muff harem! :D

12
Build Reports / EgoDriver black sparkle
« on: September 13, 2014, 05:29:35 AM »
Thanks. I got the enclosure from ColesBD here at the forum. (I don't think he offer them anymore)

13
Build Reports / EgoDriver black sparkle
« on: September 13, 2014, 04:24:28 AM »
Here is my EgoDriver.
I had some problems with squealing before I boxed it up, so i shielded the input, and now it's quiet!
One other problem that I was not able to solve is the Led clipping mode. There is not really a difference when the led's are in the sockets or out of the sockets (they light up while playing).
Anyway I boxed it up, here it is.


14
Tech Help - Projects Page / Re: EgoDriver clipping (05.2012 version)
« on: September 10, 2014, 03:00:19 PM »
Yes that's what I thought, but it does not happen on my build. The clipping mode is more gainy than the normal mode but the LEDs have no effect. :(

15
Tech Help - Projects Page / Re: EgoDriver clipping (05.2012 version)
« on: September 10, 2014, 03:55:53 AM »
I think I figured out the squealing part, Grounding input helps a lot.

The LED clipping part is still unclear for me.

Pages: [1] 2 3 ... 12