Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Superstereosix

Pages: [1]
1
Voltages around the chips are pretty much the same,(and close to readings in the pdf) but carbon one is giving me too much fuzz, almost octave like on the decay.  (Almost fuzz factory like if you know what I mean).
 I bypass the buffer and the tone still getting the same issue.  Something's going on around the 4049 I figure.. I don't think it would be the supply, probably one of the amplifier stages.. I think I'll see if I can signal trace through the stages.  All the resistors are carbon (these are older, I've had them since school) except R18.  Check and see if DC is blocked at C10 and C12..  Thinking of replacing the chip. 
Am I headed in the right direction?

2
Tech Help - Projects Page / Mudbunny VRH - no output.
« on: January 28, 2014, 02:32:06 PM »
Hey guys, finally got this muffer together and got nothing when I put it through the test rig..
Q1: Vc=3.8v, Vb=0.62v, Vc=0.03v
Q2: Vc=4.12, Vb=0.65v, Vc=0.06v
Q4: Vc=4.53v, Vb=1.73v, Vc=1.16v

I think I've located the problem around Q3.
Vc= 8.49v
Vb= 0v
Ve= 0v

R15 has 8.49v on the collector side and 0v on the other.  I figure it's open; R14 and R16 both read 0v on both sides..
I'd like to know what do you guys think before I start.. 

Any other readings I should take?  I switched the 5088 I had in Q4 with Q3 initially and got the same basic readings.

3
Open Discussion / Gotta empty 1590B..
« on: January 15, 2013, 03:15:16 PM »
I bought a batch of those blemished boxes from Mammoth and not sure what to do with one of them.  It looks nice: Black metallic sparkle.. but it's got like 5 16mm pot holes..  I'm thinking maybe my first trem ala Tremelous Lune but I'm open to other ideas..  What would you do with it?  I have some UV leds that would reflect nice I figure.  Pilfered a black light from work.

Pages: [1]