Author Topic: turnabout pin 1/2 voltages are off  (Read 347 times)

Obie bong kanobie

  • Diode Destroyer
  • *
  • Posts: 34
    • View Profile
turnabout pin 1/2 voltages are off
« on: December 29, 2016, 01:35:24 PM »
ok so my voltages are normal on all the other pins except pin 1 which is 1.4v and pin 2 starts at 3.6v and drops down to 2.6 as I hold my probe to it (7.9v battery supply)

ill post some pictures asap, I've reflowed the solder and checked for any bridges as well as swapping out opamps

Obie bong kanobie

  • Diode Destroyer
  • *
  • Posts: 34
    • View Profile
Re: turnabout pin 1/2 voltages are off
« Reply #1 on: December 29, 2016, 01:51:29 PM »



Obie bong kanobie

  • Diode Destroyer
  • *
  • Posts: 34
    • View Profile
Re: turnabout pin 1/2 voltages are off
« Reply #2 on: December 29, 2016, 01:58:28 PM »
substitution's 470-ohm resistor on a switch with a 1k as the second option. it may not work but I figured I'd try what the ocd does for the hp/lp ish seeing as how the AT is a cross of a blues breaker and an ocd with some added goodies

220nf cap on a switch with a 100nf so I can reduce some bass if needed, again I may have selected a bad place to accomplish reduced bass

120k/27k in parallel for the 22k resistors because I don't have any in stock currently

and finally the second 100pf cap in the schematic has been changed to a 67.3pf cap for a little-added brightness

excuse any ignorance on my behalf lol
« Last Edit: December 29, 2016, 02:00:22 PM by Obie bong kanobie »

Obie bong kanobie

  • Diode Destroyer
  • *
  • Posts: 34
    • View Profile
Re: turnabout pin 1/2 voltages are off
« Reply #3 on: January 01, 2017, 12:51:37 PM »
lol I figured out what it was, I hadn't soldered the pots onto the board yet   the second I did all my voltages became normal  ;D