Author Topic: First built project: Supreaux Deux giving 9 volts on test points  (Read 162 times)

Mischa

  • Diode Destroyer
  • *
  • Posts: 6
    • View Profile
Hi ya'll,

this is my first post here and have a question. I am a noob and wanted to see if I could build a fx pedal myself. I was a bit superfluous to start off with a ROG Supreaux Deux v.1.3. So it took me three days, 1 to build it and 2 to troubleshoot. I managed to get it working, finally, it sounds fantastic! But...if I check the test points I only measure between 5 and 8.5 volts. This is the version with the voltage doubler. I have checked for solder bridges, cold soldering joints etc. but cannot find the culprit. What am I doing wrong? Did I screw up some parts?   

Can someone please tell me what the best way is to find the culprit?

This the version I used:  http://diy.thcustom.com/?wpdmdl=3231

midwayfair

  • Electron Doctor
  • *****
  • Posts: 6569
  • Jon P
    • View Profile
    • Midway Fair
Re: First built project: Supreaux Deux giving 9 volts on test points
« Reply #1 on: August 24, 2017, 09:53:30 AM »
Post your voltages on all pins of the transistors and on both sides of D2, D3, and R13.

Also measure R13, it's a common beginner mistake to use the wrong resistor when the resistance is in Ohms and not kiloOhms.

Also post pictures of both sides of the board, but the voltages are more useful.
Myself's music & things I make: http://jonpattonmusic.com. My band: http://midwayfair.org. PCBs of my designs from: http://www.1776Effects.com (Bearhug Comp & Cardinal Harmonic Trem); http://www.jmkpcbs.com (Hamlet+ delay & Blue Warbler envelope vibe); Snow Day OD/Flabulanche: www.madbeanpedals.com

Mischa

  • Diode Destroyer
  • *
  • Posts: 6
    • View Profile
Re: First built project: Supreaux Deux giving 9 volts on test points
« Reply #2 on: August 24, 2017, 05:26:51 PM »
Thanks for reaching out.

This is what I measured:
Transistor 1:
7,87
8,97
7,87

T2:
5,66
0,17
0,01

T3:
7,6
0,16
8,5

D2:
8,59
8,78

D3:
8,96
8,78

R13:
8,49
8,59

I do not know if it is relevant but these are the values I biased the trimpots to:
TP1: 7,83
TP2: 5,65
TP3: 7,65

It looks like transistor 2 is hardly giving anything at one of the lugs, does this imply it is blown?

I have checked the color codes on R13 and a.f.a.i.k. it is the correct one: brown-black-black-black-brown is 100 Kohm, am I right?

I took two gut shots. Messy soldering, I know, still learning...;-)


« Last Edit: August 24, 2017, 05:28:32 PM by Mischa »

midwayfair

  • Electron Doctor
  • *****
  • Posts: 6569
  • Jon P
    • View Profile
    • Midway Fair
Re: First built project: Supreaux Deux giving 9 volts on test points
« Reply #3 on: August 24, 2017, 05:37:27 PM »
1) The gate of your Q1 isn't grounded. That's not possible so you need to start checking continuity and reflowing your solder joints around all parts connected to its gate.
2) Your charge pump isn't charge pumping. Where did you get it? If you have another you should try it. If you're using a battery, it might be very low and you should use a 9V wallwart with a charge pump anyway because they draw a lot of current.
Myself's music & things I make: http://jonpattonmusic.com. My band: http://midwayfair.org. PCBs of my designs from: http://www.1776Effects.com (Bearhug Comp & Cardinal Harmonic Trem); http://www.jmkpcbs.com (Hamlet+ delay & Blue Warbler envelope vibe); Snow Day OD/Flabulanche: www.madbeanpedals.com

Mischa

  • Diode Destroyer
  • *
  • Posts: 6
    • View Profile
Re: First built project: Supreaux Deux giving 9 volts on test points
« Reply #4 on: August 24, 2017, 06:04:49 PM »
Thanks!

Regarding the charge pump: it came with the kit that I ordered at https://www.musikding.de/ROG-Supreaux-Deux-AmpSim-kit
I am using a boss 9 volt wallwart adapter.

I will resolder the joints. I have trouble reading schematics. Which components do you advise to resolder?

Thanks, I appreciate your help here!
« Last Edit: August 25, 2017, 07:40:03 PM by Mischa »

Mischa

  • Diode Destroyer
  • *
  • Posts: 6
    • View Profile
Re: First built project: Supreaux Deux giving 9 volts on test points
« Reply #5 on: August 24, 2017, 06:48:49 PM »
I did some reflowing and now q1 gives 7,86/0,14/0,0
Does that mean the gate is grounded now?

Still no higher voltage from the voltage doubler. Do you think it is busted?