Author Topic: MIMIK Delay Extremely Low Output  (Read 332 times)

mjcyates

  • Electron Doctor
  • *****
  • Posts: 883
    • View Profile
MIMIK Delay Extremely Low Output
« on: October 29, 2017, 03:48:19 PM »
So I have a Mimik board that has been populated for some time now that I finally got around to boxing up. Everything seems to work fine with the exception that the output signal is barely audible. Before I spend too much time trouble shooting wanted to know if anyone here might have a good place to start.

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 8133
  • Brian
    • View Profile
Re: MIMIK Delay Extremely Low Output
« Reply #1 on: October 29, 2017, 04:03:45 PM »
Was the output okay before boxing it or did you check that?
If so, I would like for any kind of wiring issues, esp. a frayed or small strand that could be grounding out the signal.
I own madbeanpedals (duh). I am part owner of Function F(X).

mjcyates

  • Electron Doctor
  • *****
  • Posts: 883
    • View Profile
Re: MIMIK Delay Extremely Low Output
« Reply #2 on: October 29, 2017, 07:32:41 PM »
Well I unboxed it and re-wired it and still have the same issue. Just to add, the output that I do hear also has some distortion to it. Also I am using the Aion Electronics micro 3pdt switch pcb.

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 8133
  • Brian
    • View Profile
Re: MIMIK Delay Extremely Low Output
« Reply #3 on: November 01, 2017, 06:07:01 AM »
I think some voltages and a pic of the build would be helpful here.
I own madbeanpedals (duh). I am part owner of Function F(X).

mjcyates

  • Electron Doctor
  • *****
  • Posts: 883
    • View Profile
Re: MIMIK Delay Extremely Low Output
« Reply #4 on: January 01, 2018, 03:56:45 PM »
Just a follow-up on this thread. I re-wired and cleaned some things up and it functions properly now. I think I had a very small solder bridge that was causing the problem.