Author Topic: CaveDweller assistance needed  (Read 1053 times)

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 8476
  • Brian
    • View Profile
    • madbeanpedals
Re: CaveDweller assistance needed
« Reply #15 on: March 17, 2018, 12:46:49 PM »
I just noticed- your green LED appears to be backwards. Flat side of the LED goes to the flat side of the component drawing on the PCB. That would explain a lot.
I own madbeanpedals (duh). I am part owner of Function F(X).

Gonecat

  • Diode Destroyer
  • *
  • Posts: 9
    • View Profile
Re: CaveDweller assistance needed
« Reply #16 on: March 17, 2018, 01:52:30 PM »
Wow, amazing you spotted that.  You were right.  I reversed it.

Only change i notice now is:

pin 8:   .2v
pin 9:   .6 then climbs (as does the echo feedback) to 1.02v

no difference in outcome so far - still hear clean guitar (almost like a clean booster) and circuit noise echo. 


Gonecat

  • Diode Destroyer
  • *
  • Posts: 9
    • View Profile
Re: CaveDweller assistance needed
« Reply #17 on: March 17, 2018, 01:56:09 PM »
by the way, for what its worth - that circuit noise echo sounds KILLLER!!!!!   just can't wait to get this rollin'

Gonecat

  • Diode Destroyer
  • *
  • Posts: 9
    • View Profile
Re: CaveDweller assistance needed
« Reply #18 on: April 07, 2018, 09:05:07 AM »
hey all,

i wrapped up a couple of other projects and set my sites back on this today. 

used an audio probe and lost the signal at r6.   tested for continuity between r5 and r6 and there was none.  not sure what happened to the trace between them, but I jumpered it with a small lead and it works!!  sounds really good! 

yahoo!!!!

thanks a lot for the help on this.