Author Topic: sunking issues  (Read 947 times)

cjkbug

  • Electron Doctor
  • *****
  • Posts: 575
  • cory
    • View Profile
    • My Tattoo Shop
sunking issues
« on: December 20, 2010, 12:01:45 AM »
just finishing up my second sunking build, my first was a success but a little sloppy. this one was much neater with better components. but I'm having some issues. the only part sub was a 470n cap in the tone section instead of 390n. when testing I got only a faint sound. discoverd a reversed electro. fixed that and tested again and it sounded glorious until...I maxed the gain control and when hitting loud chords the circuit would oscilate with a rapid thumping beat until I backed off the gain, it would then stopped oscilating and soung great again. checked my voltages and all but a couple were in range most were .10-.15 high. I tracked down a solder bridge between pins 3 and 4 of the charge pump. fixed that and got only a faint thin tone when tested. I am at a loss. checked the voltages again and all but a few where in range. here are the voltages I got:
IC1        IC2       IC3
4.59      4.63      9.35
4.59      4.59      4.69
1.26      4.54      0.00
0.00     -8.84     -4.40
4.48      4.62     -8.88
4.60      4.68      4.86
4.61      4.65      4.15
9.35      16.98    9.34

 I am still fairly new at this and not the best at debugging (been building about a year.) If you could take a look at these readings and maybe point in the right direction. it would be a real help. I you need some photo's I can take some In the morning. it's late now and the lighting in my house isn't bright enough for good pics.   thanks so much.  
« Last Edit: December 20, 2010, 12:57:08 AM by cjkbug »
I got blisters on my fingers!!!

cjkbug

  • Electron Doctor
  • *****
  • Posts: 575
  • cory
    • View Profile
    • My Tattoo Shop
Re: sunking issues
« Reply #1 on: December 20, 2010, 11:39:59 AM »
never mind tried another 7660s and sounds great. no oscilations... full rich tone. seems I just needed to go to bed and rest my brian. those voltages are with the new charge pump. should I be at all concerned with the voltages that are more than a little off? maybe I should quit while I'm ahead. :-[
I got blisters on my fingers!!!

oldhousescott

  • Electron Doctor
  • *****
  • Posts: 568
  • Scott in SC
    • View Profile
Re: sunking issues
« Reply #2 on: December 20, 2010, 03:26:48 PM »
IC1 pin 3 measures low because the meter creates a voltage divider with R2 and pulls the voltage down. The rest of your measurements are correct given that your 9v measures at 9.35v. I think you're good to go.