madbeanpedals::forum

Projects => Tech Help - Projects Page => Topic started by: sugabear2133 on January 20, 2011, 08:12:41 PM

Title: Macheen Low output unity volume
Post by: sugabear2133 on January 20, 2011, 08:12:41 PM
Hey guys,

My Macheen I just built has pretty low output... aka unity happens when the Output knob is up all the way. 
On a real Machine, unity is usually around 1oclock I thought. 
All my pot values are correct, solder is good with no cold joints.

Is it possible one of the Bs170's is being finicky or is this just the particular design?

Thanks!
Title: Re: Macheen Low output unity volume
Post by: pandadandan on January 20, 2011, 09:14:19 PM
Hey guys,

My Macheen I just built has pretty low output... aka unity happens when the Output knob is up all the way. 
On a real Machine, unity is usually around 1oclock I thought. 
All my pot values are correct, solder is good with no cold joints.

Is it possible one of the Bs170's is being finicky or is this just the particular design?

Thanks!

Yeah something's amiss.  I'd check the voltages of the BS170s and see if any readings are off.  They're suuuuuuper sensitive to static, just so you know.

My machine is loud.  Crushingly so.
Title: Re: Macheen Low output unity volume
Post by: sugabear2133 on January 20, 2011, 10:13:24 PM
Crushingly so eh? This is what I am dreaming of!

Voltage on both bs170s with gain pots down is 7.15v
Title: Re: Macheen Low output unity volume
Post by: pandadandan on January 21, 2011, 02:28:34 AM
Okay, in that case I'd start checking either resistor values or for solder bridges.  Or both!  Also, how did you go about wiring the "bonus" trimmer/pot?
Title: Re: Macheen Low output unity volume
Post by: sugabear2133 on January 21, 2011, 11:15:21 AM
All the resistors are the correct values.  So far no solder bridges, but I keep giving everything a looksie.
This is one of "those" projects it seems like haha.  Everything should check out, but there is something just not wanting to behave. 

I wired the trimmer as an outside pot.  Legs 3-2-1, just like the rest of the pots
Title: Re: Macheen Low output unity volume
Post by: jkokura on January 21, 2011, 12:49:37 PM
If you had one, I'd use an audio probe. starting at the output and working backwards. If you can find a quick jump in volume, you'll find what part is causing you issues.

Jacob
Title: Re: Macheen Low output unity volume
Post by: southernnorthamerican on February 17, 2011, 01:40:20 AM
Any solution to the problem? I just finished a macheen build and have extremely low output as well. I'm a noob and not real sure I know how to use an audio-probe to find the problem -

Title: Re: Macheen Low output unity volume
Post by: jkokura on February 17, 2011, 02:27:32 AM
I find that people usually don't check back to inform us what the problem was. They fix it and move on. If you can, check out the thread called "how to get tech help" - good tips there, and we'll get you started on making it work better.

Jacob
Title: Re: Macheen Low output unity volume
Post by: B_of_H on February 17, 2011, 05:59:24 PM
on mine the volume drops considerably when the Trim is set low and as I turn it the volume increases along with the distortion. 
Title: Re: Macheen Low output unity volume
Post by: madbean on February 17, 2011, 07:49:40 PM
The trim sets the gain of the in-bewtween SHO stage, so added volume is to be expected when your turn the trimpot. The two germanium diodes cut the output considerably, but not to the point of unity gain at max volume.

I'll double check my reference board tomorrow. I don't recall this being an issue.

We'll track it down, one way or another.
Title: Re: Macheen Low output unity volume
Post by: southernnorthamerican on February 18, 2011, 12:10:37 AM
Thanks for the input - I removed the PCB and pots today to double check joints and insulation on the pots' solder lugs. I didn't find anything unusual, but I'm building a testing rig tomorrow. It's somewhat comforting/interesting to see that I'm not the only one with this problem on the Macheen. I've got unity volume with the T1 pot maxed out(I'm using a 16mm 5kB external), but I know it's supposed to put out much much more juice.

After building the testing rig, I should know whether or not I fried a transistor with too much heat when soldering, but I was pretty careful at that stage. You're right about the level of frustration one can reach after spending hours wiring only to realize something went wrong along the way. I'll be at RadioShack when the doors open so I can build a testing rig and figure this thing out sooner than later. I'd love to have this thing up and running for gigs this weekend!

Title: Re: Macheen Low output unity volume
Post by: Basslo on March 01, 2011, 04:15:06 AM
any news on this topic?