madbeanpedals::forum

Projects => Build Reports => Topic started by: eniacmike on November 28, 2010, 05:11:58 PM

Title: slow loris
Post by: eniacmike on November 28, 2010, 05:11:58 PM
(http://www.rhythmanddetonation.com/wp-content/uploads/2010/11/IMG_1469.jpg)
(http://www.rhythmanddetonation.com/wp-content/uploads/2010/11/IMG_1478.jpg)
(http://www.rhythmanddetonation.com/wp-content/uploads/2010/11/IMG_1472.jpg)

here is my slow loris build. paint is testor's one coat lacquer "fiery orange" I got a ton of testors spray paint at michaels on friday with 25% off.

I built it with a dpdt on-off-on incase I wanted to put led indicators, but I decided not to for now.

I love rats, and this is a great layout. I have used the tonepad board, vero, and the 4 knob rat boards from boardshop and this is the smallest and tidiest boards.

The sound is great and for some reason I feel like the filter control is smoother than my other builds I think I might have used a different taper on the pots before though.

for the artwork I was going to try to do some hippie looking tye-die stuff but I decided to do the bandana print instead. kind of sublte but I like it.
Title: Re: slow loris
Post by: stecykmi on November 28, 2010, 07:40:26 PM
good ol' LM308.

nice build, i love the clipping with leds.
Title: Re: slow loris
Post by: gtr2 on November 29, 2010, 06:05:41 AM
How does the finish with the testors paint hold up with wear and tear?  Nice build once again btw.
Title: Re: slow loris
Post by: eniacmike on November 29, 2010, 07:14:08 AM
I haven't had any problems with the testor's paint. but I always clearcoat over it a few times with polyurethane. I have been using polycrylic spray for the last couple of months becuase it dries faster and cleans up with water and I really like the results.
Title: Re: slow loris
Post by: eniacmike on November 29, 2010, 09:14:44 AM
I figured out why my tone control wasn't working as much as I am used to. I had it wired wrong. fixed the wiring and now it works just like a regular rat tone control.