Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - LateCentury

Pages: [1] 2 3 ... 6
1
Build Reports / Re: Astro(not) ó Fuzz/Delay/Envelop-Vibrato
« on: April 05, 2017, 07:31:50 AM »
Whoa, this is awesome! I love the tilted-look of the knobs and labels.

2
Build Reports / Re: Aion Cirrus build "Annuit Cúptis"
« on: April 05, 2017, 07:29:00 AM »
Another good looking pedal. Are you using waterslides?

Thanks! No, I'm using laser prints and transferring with polyurethane. I wrote up a long explanation in this thread:

http://www.madbeanpedals.com/forum/index.php?topic=24675.msg240926#msg240926

3
Build Reports / Re: mudbunny (green russian specs) my first pedal
« on: April 03, 2017, 09:08:52 PM »
Well done on the etching! I've not been able to successfully do that yet. Looks awesome!

4
Build Reports / Aion Cirrus build "Annuit Cúptis"
« on: April 03, 2017, 09:07:18 PM »
I finally boxed up another project tonight. This is the Aion Cirrus, their take on the Super Tube Screamer with the different clipping options and the ability to toggle between other types of overdrives. I used the SD-1 as the other option. It sounds pretty great with a lot of reverb, you can really nail some David Gilmore type tones. I think I might  switch the clipping the other way around, I'm getting a little crackle when there is a lot of treble. The inspiration for the enclosure design is really just random things. Oh and yes, I realize in the photo the wiring is backwards for the input/output. I fixed it after I realized there was no sound. Also, the inside of the enclosure is a mess due to a stupid painting disaster. Out of sight, out of mind.  ::)






5
Build Reports / Re: Gravity Wave build: "Medusa"
« on: April 03, 2017, 08:42:36 PM »
Thanks everybody!  I'm a graphic designer in real life.  8)

The graphics look great. Reminds me of an old two-color medicine bottle or something. Did you paint the sides after placing the graphics on the face?

I did actually paint the sides after doing the face. I painted the whole enclosure white first, layed the graphics down, poly'd over it. Then I messed up the sides pretty bad from dripping polyurethane so I sanded them down, masked the top and sprayed over with red. Then poly'd the whole thing again.

6
Build Reports / Gravity Wave build: "Medusa"
« on: April 02, 2017, 11:03:33 AM »
The only modifications I made were a capacitor change and a resistor change based on people's feedback in another thread. I haven't really played around with it a whole lot yet, but the depth seems to not really make much of an appearance until about 50%. Other than that, I'm pleased!






7
Tech Help - Projects Page / Re: Glam - Volume Drop
« on: March 12, 2017, 08:16:59 PM »
I just built my Glam up and ran into the same problem. Swapping out R9 for a 15k, and increasing R3 and R8 don't really seem to do anything at all. The effect is very weak sounding, but maybe because of the overall volume drop.

I increased R3 to 27k, R8 to 18k and R9 to 15k. Am I going backwards?

8
Well, I swapped out the switch with a new one and the same thing is happening. Clicked off, it passes the bypass signal even without power. When clicked on, no signal with or without power.

9
General Questions / Substituting with parallel resistors
« on: March 11, 2017, 02:11:55 PM »
So, I'm building the Smoothie and I don't have any 470k resistors. If I were to stack two 1m resistors together bringing it to 500k, would that work as a substitute? I would need to do this on R10, R11 and R14. Are there any negatives about fudging the numbers this much?

I would need to do the same for the 3m9. I have a 10m and a 4m7, bringing it to 3m12. Would that work better over just using a 4m7 as a substitute?

10
I just realized that there was no signal when the power wasn't connected to the board. Aren't true bypass pedals supposed to pass a signal even if there is no power? Is this a true bypass pedal? If so, this might narrow my problem down to the switch.

 Before I go and disconnect all these wires, does this sound right?

11
General Questions / Re: Aion Refractor Volume
« on: March 07, 2017, 09:31:30 PM »
Ahhh I figured mine out. I had a 390R resistor on R20 instead of a 390K. Works perfect now.

12
Tech Help - Etcher's Paradise / Re: Anyone else built the Pipsqweek?
« on: March 05, 2017, 07:18:22 PM »
Just matched all the resistor with the stock I have on hand. It looks like all the resistors are good. I've also gone over the solder joints again with the soldering iron and checked for bridges.

13
I just did another round of readings. I'm getting good results for the 324, and now, there is only one oddball number. (And by the way, the jumper is still on the back of the pcb connecting the r10 pads together):

IC1 4558
pin 3 - 2.38

Here are the transistors:
Q1 2N3904 flat side facing me:
left - 5.08
middle - 5.52
right - 9.26

Q2 2N5087 flat side facing me:
left - 9.02
middle - 8.00
right - 2.97

Oh, I also tested the continuity of the switch pads to see if maybe the switch might be bad. I'm finding that switched off or on the right side pads, top or bottom test positive for continuity with the middle pad. Is that normal?



14
Would it help at all to get readings of the transistors?

15
General Questions / Re: Aion Refractor Volume
« on: March 05, 2017, 04:02:56 PM »
Hard to tell from the picture, but it almost looks like there is a solder bridge going from the lower left gain pot lug to the nearest resistor. Also if you didn't use any pot covers make sure the tone pot is not shorting any of the circuit.

Thanks, yeah, I cover the back of the pots with electrical tape before its boxed up. Theres no solder bridge at the tone pot. I've gone over the back of the pcb many times now in search of solder bridges. I'm wondering if doing all those mods together throws the circuit off. Like, maybe you can't do all of them at the same time? I dunno. I'm pretty new at this and I don't really understand schematics very well.

Pages: [1] 2 3 ... 6