Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - upthepunxxx

Pages: [1] 2 3
1
General Questions / This weekend?
« on: May 21, 2015, 05:42:05 PM »
Any of you pedal building punx going to Punk Rock Bowling in Vegas this weekend?

2
Build Reports / FEE FI FO FASE
« on: April 01, 2015, 06:20:09 PM »
Hey bruhs,

built me a little true bypass phase 45. Its pretty cool. I built another little JFET tester circuit to match the JFETS. I ended up housing that circuit too, and made a little breakout with some header pins and alligator clips. I ended up going through and testing a bunch of JFETS so it was worth it. Anyways heres a couple pics. Still working on working on cleaner wiring, but you know its just my hobby. Well that and Im punk as fuck  ;)




3
Whats up compadres. I pulled out a mud bunny I built about year ago and it looks like it decided to stop working. When the effect is engaged and I crank the amp I can hear the faintest sound of my guitar signal, but thats about it. It was working before, as I tracked with it at work a while back and it sounded great. It was late so I did a quick once over, took some voltages and checked for ground and loose solder joint. Q4 looked a little suspect. Need to check the shem, maybe something is up with the bias resistors on Q4? Below are my voltages. Im going to see Brendan Kelly from the Lawrence Arms tonight but after that Im gonna tray some more trouble shooting with my testing rig. If anyone has any sage advice let me know. Thanks homies!

Q1            Q2
C= 4.6v         C= 4.48v
B= .72mv         B= .725v
E=152mv         E= 155mv


Q3            Q4
C= 4.3v         C= 9.3v
B= .71mv         B= 0mv-100mv all over the place no solid reading
E= 148mv         E= 0mv

4
Orale Vatos!

Long time no forum  ;D

Hope everyone is doing well. Will anyone in the LA area be attending the Pedal Expo this sunday?


5
Build Reports / Timmy build (Harley Colors, not SF GIANTS colors!!!)
« on: November 05, 2014, 01:03:21 PM »
Hey dudes,

I build this Timmy and I'm really digging it. I'd never really played a "transparent" od before, but when I hooked this guy up, the idea of tone transparency made a lot more sense. 

I painted the box orange and handed it over to my brother. He took of the rest of the design. I still have the hardest time trying to get vero or perf to ever look clean!

xoxoxo,
bitter dodger fan



6
Open Discussion / Box Of Rock - Boost Side Not Working
« on: November 05, 2014, 12:54:20 PM »
Hey Homies,

the guitar player in my band has a BOR and the boost side isn't working. I have a BOR that had the dirt side go out. I measured voltages on the trannys and found the bad one in question. I replaced it and the dirt side started working again. I've read that this is a pretty common problem with these pedals. However it is usually the dirt side not the boost side that goes. I figured I would use the same logic to fix my guitar players pedal. I measured the BS-170s voltages (focusing on the one that is closest to the boost pot. Based on the schematic and from just looking at it, it seems like that would be the tranny in the boost circuit) and compared them to the voltages in my working BOR. What is throwing me for a loop is that the trannies (especially the one I think is in the boost side) measures the same as my working BOR. Is it possible that the transistor could still be bad regardless of measuring the same as a working BOR? Or is there something else in the boost circuit that could be causing the problem? I still haven't hooked up my JMK testing rig to try and run tone through the boost side, which I will give a shoot tonight. Just wanted to throw this out there first.

Let me know if anyone has an opinion on the matter.

Thanks!

7
Open Discussion / Hey Duuuuuuuudes!
« on: October 17, 2014, 01:30:46 PM »
I've been busy moving, and  I feel like I haven't been on here in a while. So I wanted to say Hi and hope everyone has a great weekend building pedals, amps, guitars, gigging and making stuff or just straight chill'n!!

upthepunxxx!

8
Tech Help - Projects Page / Testing cap using ohm meter?
« on: September 28, 2014, 12:10:12 AM »
I was gonna test some large value electos (2200uf) on the cap setting of my dmm but it doesn't seem to want to work. I checked their resistance and the new and old one are reading all over the place. If the caps are reading like a couple hundered k to a couple mega ohms that means they are bad right? I'm having trouble getting a good ohm reading on the ones I'm replacing as well as the new ones.  Anyone know of a good way to test larger value electrolytics?

9
Hey Doodes,

Ok maybe not blown up but I needed to draw you in with a little yellow journalism. I was testing my build yesterday and as soon as I hooked up the board to power, R32 (the 10R 1/2 watt Resistor) would heat up and turn black, essentially burning from the inside out. I realized I didn't have a cap in c8 as I had added a socket in order to be able to dial in the FAT mod. I am not using the THICK mod just the FAT mod. I checked the schematic and realized that that shouldn't have anything to do with it right? I replaced r32, added a cap in c8, and checked out the tranny and that seemed fine as well. I was looking for some advice on how to trouble shoot this bad boy? Mainly cause I can't keep the power hooked up long enough to probe or take voltages without the resistor frying. I was checking out the schematic, could it be the voltage regulator? It was getting late so I didn't switch that out yet. Here are some pics of the board with the fried resistor. Let me know if anyone has any advice, if not I will keep plugging away and see what I come up with. Thanks homies!




10
Open Discussion / A couple of classics!
« on: August 13, 2014, 03:20:08 PM »
The guitar player in my buddies band has some really cool vintage gear that he has amassed over the years. He told me when you are as old as he his your old gear eventually turns into vintage sought after gear. Anyways he asked me to clean up these pedals that he found while cleaning out his closet the other day. Supposedly Robbie Krieger gave him the CE-1 during a session. I told him I would take a look at them, and suggested that he hold onto them and keep them in as original condition as possible. I can take some gut shots and post em if anyone is interested. I just got em so I haven't had a chance to fire them up and see whats wrong but I will keep ya'll posted!


11
Build Reports / Sunking II, and it worked!!!
« on: August 07, 2014, 02:58:52 PM »
Whats up Party People!

Finished me a sunking II build last night. I'm giving this one to my buddy for his B-day, but I bought a couple boards. I built this one unmodded, but I think I'm gonna build mine with a couple of the mods. Pretty pumped on just the stock version. Trying to keep up on all the Klon Science, but I fear most of it is over my head. Anyways I dig this bad boy and can't wait to build another. Thank you Madbean!!






12
General Questions / Boss CE-2 Led Question?
« on: August 04, 2014, 12:57:08 PM »
Odale vatos!

The led on this old CE-2 was really dim, so I switched it out with a fresh LED. It was bright for a split second then went dim again. Does that mean that the limiting resistor might be bad? Here are some pics of the well loved pedal.





13
General Questions / Kleine Wire Strippers (How long do yours last?)
« on: July 23, 2014, 06:54:38 PM »
I was poking around and reading some old threads on wire strippers, and was going to comment on some of them but I realized the posts were a couple years old. Anyways I have some decent (or at least I thought they were decent) Klein strippers I bought from Pacific Radio http://www.pacrad.com/tools-cases/blades-cutters/cutter-stripper-klein-tools-11055.html

It seems like they are already dull, is that possible? Or is it more likely that something is up with my technique? I mean its stripping wire right? If I am doing that wrong I may have to throw in the towel! Just curious if you guys replace strippers a lot or are you still using the same pair your granpappy's granpappy gave you?

Stay Punk!

14
Hey Brosiffs! I built my 2nd Mudbunny, and am getting that classic loud pop when I engage the effect. I don't remember the first build doing this, but I could be way wrong (had my amp up pretty loud last night). Anyways, from my novice vantage point I looked at the schem and it looks like  R1 is acting as a pulldown resistor. I also added a 1 meg resistor on the switch from input lug to ground to see if that would help, but it din't seem to work out. I figured I would run it by you guys before I submitted to the fact that thats just the way it is.

Also is it normal to loose a little volume when turning the tone control CW? I built the board to Green Russian specs. Anyways, I hope all you cholos & cholas are getting ready to watch Yasiel Puig dominate the Home Run Derby tonight!

Stay PUnk!

15
Build Reports / Oh yea, I built a Mudbunny too
« on: July 08, 2014, 12:07:16 PM »
One of the other mixers at work was reminiscing about his old green russian muff he use to play in his rock band from the 90s. His birthday was coming up so I built him one. He loves it. Only problem was that I drilled the jacks to close to the bottom of the box. I had to use enclosed jacks and modify them a bit with my dremel to keep them out of the way. In the end it worked out and he is pretty stoked, which is all that matters. This was my first PCB build that was an effect (I built Jacobs testing rig a couple weeks back), so let me know if you see anything that I can improve upon.

Thanks Bean for having such cool projects! I ordered a couple and already built the 2nd. I am gonna box it up this weekend and keep it for myself  8)

The Birthday Boy's initials are SB, which is why I painted the box that way.

Stay Punk!

https://www.flickr.com/photos/121322037@N06/sets/72157645569613151/

Pages: [1] 2 3