Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - rosettastoned

Pages: [1]
1
Tech Help - Projects Page / Hardbinger one more volume.
« on: December 18, 2014, 06:41:08 AM »
hi guys, I just finish with this proyect, everything works fine, but i'd like to add some more volume to this unit, as I said It works great but at maximun volume.
 any resistor to increase the output in al mode?.

thanks

2
Hi, guys i just finished my Tonebender mkII, I tryed to do it with vintage features (caps, resistors, trannies,etc), it sounds awesome, but when I connect a Micro POG before it (guitar - POG - MKII), the sound lose power.

Any of you guys have had the same problem??? how did you fix it?

regards.

3
Tech Help - Projects Page / HARBINGER ONE more speed. (fixed)
« on: June 02, 2014, 02:58:44 PM »
I just finish this, and sounds great, I changed the R46 and it improves alot. but the max speed is not as fast as I'd like, so any of you guy have a suggestion for this?

regards.

fixed thanks for nothing HAHAHAHA. cheers :P

4
Tech Help - Projects Page / Kingslayer Buffer/True bypass
« on: March 07, 2014, 02:20:30 PM »
I'd like to know if there is difference in sound with this effect wired in this two ways, I wander which wirin' is better or if it affects the overall sound quality of the chain.

another question is, if this buffer works when the pedal is activated only?.

regards.

5
Tech Help - Projects Page / modulaterator ticking problem
« on: November 29, 2013, 02:49:47 PM »
 I have built MB modulaterator layout  with a zeropoint DD. and guess what I've got a ticking issue, at first I thought it was my pcb so I decided o etch a new one, but ticking came back once again.  I'd like to try the 1776 layout but can't find it.

some signs that could help, I can hear the tickin even when the MOD is off, I have worked on it during the evening and notice that  the IC generate the ticking, I changed it for a 4558 and the noise increased, now I set a TL062 but the sound is just lil bit low.

please help  :'(

Pages: [1]