Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Big Mike 1100

Pages: [1]
1
Tech Help - Projects Page / Aion Refractor Help
« on: January 27, 2018, 12:14:50 PM »
I put together an Aion Refractor.  The mods I made (based on what I had were-
-I initially socketed the diodes, but thought they were faulty so I soldered them in
-I believe I changed C14 to a 6n8

I initially thought maybe I had a broken gain pot, so although the pic has a B500K dual gain pot pictured, I swapped it out for two 250KB single pots with the same results as below

https://aionelectronics.com/project/refractor-centaur-overdrive/


IC1 (LF353P)
1-   6.73
2-   6.73
3-   5.79
4-   0
5-   6.7
6-   6.69
7-   5.94
8-   9.36

IC2 (LF353P)
1-   8.24
2-   6.88
3-   6.73
4-   7.27
5-   6.74
6-   6.98
7-   8.25
8-   8.86

IC3- TC1044SPCA
1-   9.36
2-   9.36
3-   8.4 (fluxuates 8.4-8.1 up and down)
4-   7.28
5-   7.28
6-   7.93
7-   7.93
8-   9.36

I tried measuring D1, D2, D3 and D4, but not sure if Iím testing correctly.  Sometimes they read 0 and other times they read -3 or -2.93

Regarding the sound- when the pedal is not turned on, there is clear working signal.  When the pedal is engaged, the light turns on and there is clear guitar sound, but its noticeably quieter than the bypassed volume and there is no gain whatsoever.  The volume pot works as it should but neither the tone nor dual gain pots (or the two single 250kB pots swapped) work at all.

Pages: [1]