Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - das234

Pages: [1] 2 3 ... 5
1
General Questions / Cerulean v1 Clipping Diodes
« on: April 24, 2021, 07:32:01 PM »
Hi all.  I populated my Cerulean with King of Tone specs and a little part substitution help from Aion, and now I'm looking for some more advice/expertise. 

I'm using four 1n914s in the first clipping diode spots (D1-D4) but I'm not sure what I should use for the second (D5-D8) spots. 

If I understand the operation of this thing correctly, the clipping switch will toggle between the first set of diodes and the second (or neither if I use a center-off switch).  The other switch (for hard clipping mod) toggles between just one set of diodes or both sets of diodes, one after the other (I think I can use a regular on-on switch here but correct me if I'm wrong). 

So far, so good (I think) but the instructions for the hard clipping mod say to use something in D5-8 with a lower clipping threshold than D1-4 and I have no idea what the threshold of the different combinations shown in the instructions are, nor where to find that information.  I did socket the whole diode section so I can try different things but I was hoping someone could point me in the right direction to start with. 

Thanks for your help.

2
Open Discussion / Loose Bass Tuning Lug
« on: April 14, 2021, 07:45:52 PM »
I don't know if this is the right place for this question so feel free to move it if necessary.  My P-Bass has a rattling tuner.  The big flat lug (the piece that you turn) is loose in the little fork piece so it rattles.  I was wondering if anyone has a trick to make it stop.  I tried to run some solder around it but my iron is too small to heat that big hunk of metal enough and I don't really want to torch it.  Here's the style of tuner for reference:

3
Open Discussion / Epi Les Paul Pickup Selector Problem
« on: July 07, 2019, 05:42:07 PM »
I know there are a lot of bright and experienced people here so I'm hoping you can help me figure out why my pickups aren't acting right.

I have an Epi Les Paul Custom with the coil tap pickups.  In the "Treble" selector position, the pickup sounds nice and full as I expect. In the "Rhythm" position AND the middle position, I have a huge drop off in volume.  I've tried adjusting pickup height but they are SO different, that doesn't do much.  Also, I would think that I should at least hear my nice, full sounding bridge pickup in the middle position.  I'm willing to replace the selector switch or wiring or whatever but I'm not sure where I should start.  Has anyone had experience with something like this?

4
Tech Help - Projects Page / Cupcake Short?
« on: January 13, 2019, 02:14:41 PM »
My son and I just finished boxing up a Cupcake.  It was his first pedal and I let him do much of the work.  It worked fine before boxing (I did not have the LED in then).  After boxing (and adding the LED to the PCB), when we plug it in, the LED is permanently on and it won't pass signal in either switch position.  I suspect we have a short somewhere but I'm not sure where. 

I don't see anything contacting the enclosure or any solder bridges.  I tested the 3PDT switch before we put it in (with a 3PDT PCB) and had continuity between rows 1 and 2 in one position and 2 and 3 in the other so I figured it was good but I still suspect it now.  Maybe we fried it soldering it in?  With everything wired up, what should I expect to get with the continuity meter on the switch lugs?

5
Build Reports / BananaGanger
« on: July 23, 2017, 01:40:00 PM »
At long last!  I present the BananaGanger.  I owe thanks to all the talented people who put this project together and helped me get in done.  I kept it 'simple' with no expression pedals or dry out for my own use but it's still pretty cool.  Obviously, I went with the banana/monkey theme.  Sorry about the bad photos.




6
General Questions / Doubel Ganger 2.1d Troubleshoot
« on: July 10, 2017, 12:54:58 PM »
Please help.

I've been trying to finish my Doubelganger 2.1d and I've been getting bypass signal through the pedal fine but I lose the guitar signal when I turn the effect on.  Depending on the position of knobs and switches, I got various sounds, mostly oscillating noise. 

I've looked at the solder joints and double checked orientation of things on the PCB.  I checked my switch wiring against the instructions.  I embarked on a mission to track down the problem with an audio probe but I think I'm in over my head.  I traced the guitar signal through many of the components but I get lost.  As far as I got, the guitar signal gets louder or softer, dryer or wetter, but it seems to still be present.  I jumped over to IC1 and IC2 just for kicks and both of them only have ticking coming out of them.  I really don't know what I'm supposed to hear where so I'm hoping for some more direction.

I took some pictures in case that helps and I can take some voltages too if that would be useful.








7
General Questions / Doubel Ganger 2.1d Output Jack Wiring
« on: July 01, 2017, 06:58:43 PM »
I'm FINALLY finishing up my Doubel Ganger 2.1d build but I'm confused about something in the build doc.  On the wiring guide there is a note under the Output jack that says "Shield connect to GND at Output Sleeve" and there looks to be a jumper drawn in between the tip and sleeve of the jack.  Maybe it's me (probably) but I'm confused by what that all means.  Can someone help clarify for me?

8
Open Discussion / Powering (or UNpowering) your pedal board
« on: December 22, 2014, 01:51:34 PM »
Just wondering.  How do you guys provide power to your pedal boards and how do you turn off the power when you're not using it?  Or do you just leave the power on 24-7?  I've got a Voodoo PP which provides lovely power but there is no switch to turn off the power when I'm done.

9
Tech Help - Projects Page / Voxy Wiring Help Requested
« on: June 12, 2014, 12:26:33 PM »
Jason has been assisting me with boxing up my Voxy Brown but I've got a problem I thought I throw out to everyone.  I've got it boxed up and I believe I followed his wiring diagram. 

The LEDs work but I have no sound, even in bypass.  Yes, it worked before boxing. 

I wasn't sure if I had the correct lug on the in and out jacks connected (they're not labeled on the diagram) so I switched them and that didn't work either.  One way I get a buzz and the other way I get nothing.

I took a picture if anyone can help me out.  I suspect it's something simple that I'm missing.



10
Open Discussion / Anybody live in Manhattan??-- never mind. too late.
« on: June 10, 2014, 04:55:55 PM »
I've got my eye on an auction but it's pick up only in Manhattan so... longshot, maybe some kind soul who lives there would help me get it and ship it out to me for a small sum.

11
Open Discussion / Anyone looking for a Tayda code??
« on: May 29, 2014, 08:20:47 AM »
15% Discount Coupon Code : NUTELLA
Valid till 1 June 2014

12
Open Discussion / Can't find B2M pots for my Sharkfin
« on: May 10, 2014, 01:24:50 PM »
Anybody know where to get B2M PCB mount pots for the Sharkfin?  I haven't found any yet.  Or should I make one out of a B1M and a resistor?

13
General Questions / Volume Control on Line 6 modeling pedal
« on: May 06, 2014, 09:31:07 AM »
Anybody added a volume control to a Line 6 modeling pedal?  Specifically, an FM4 with an output above unity that I want to be able to cut back.  I haven't so much as opened one of these things up so I don't know what would be involved.

14
Build Reports / The Crimson Clover (MB Double Flush)
« on: April 29, 2014, 06:54:15 PM »
I made this pedal called the Crimson Clover.  Guess what it does!  Go on, guess.  Yes, it's a tremolo built on the MB Double Flush PCB and named after the only song I know to use ample tremolo on the guitar AND the vocals.  It's water slide and Enviro all over.  The "crimson" clover on the label came out less red and more purple than I expected so I'm not sure what knobs to use on it.  I'll probably just go with the red ones.

This post was kind of an afterthought while I was posting the Multiplex so I didn't take a gut shot but trust me, the guts are beautiful.


15
General Questions / Sticky Envirotex Cure?
« on: April 29, 2014, 04:51:52 PM »
There is a spot in the middle of my Multiplex where the Envirotex feels sticky.  I think it's the finish itself and not something on it.  Anyone know how to fix that?  Wet sanding with super fine paper maybe?  Or will it just never cure completely?

Pages: [1] 2 3 ... 5