Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Hexjibber

Pages: [1] 2 3
1
Build Reports / Coda Effects Black Hole
« on: March 29, 2020, 04:10:00 AM »
Seem to be spending more time indoors of late here in the UK for some reason so I’m rattling through the builds!

Here’s a Sunn Model T preamp from Benoit at Coda Effects. Has some nice crunchy overdriven tones and you can dime the gain and let rip into some sludge doom! I also tried a Rat before it because SunnO))) and is probably what a lot of people associate with the amp that the pedal is based on. I played a chord for 4 minutes and 42 seconds whilst meditating on humanity’s inexorable decline into chaos so I think it works as intended!

Reverse etched and painted black then I found this cool ‘hologram’ glitter spray for some added cosmic vibes!










Sent from my iPhone using Tapatalk

2
Build Reports / PedalPCB Super Heterodyne Receiver
« on: March 27, 2020, 07:17:09 AM »
Hullo!  :) Been ages since I posted (or had anything to post), hope everyone is well out there!

Well, one good thing about all this is plenty of time to catch up on pedal builds! This is based on the EQD Data Corrupter which in turn is based on the Schumann PLL for anyone not aware. It's pretty bonkers but fun, I liken it to a POG on crack! The fuzz section is awesome, I'd have that just on it's own. It can be really musical though, it's not just unusable random weirdness!

Decal and clear coat for this one, pics:





Did a video too for anyone who is curious about this one;

3
Build Reports / Gigahearts Doubel Ganger / Lovetone Doppelgänger
« on: December 08, 2019, 03:24:26 AM »
Finally got this built after having purchased the board in 2015! Where does the time go??

It’s everything I hoped for from a phaser and more besides, love the range of sounds and LFO features! Almost had it boxed before I realised I had all the LEDs the wrong way round, d’oh! So glad I spotted that!

Etched with NaOH/Caustic/Lye and sprayed in metallic orange, really pleased with how the detail came out.

Pics;










Sent from my iPhone using Tapatalk

4
Build Reports / Spaceman Effects Gemini III
« on: August 17, 2019, 12:39:34 AM »
Here’s my latest build, the Gemini III by Spaceman, built on Deadendfx ‘Fuzzimile’ board.

I’d like to say it was an easy build but I reality was one of those where nothing went quite to plan! Also lots of oddball components, to me at least, things like weirdly specific resistor values (21.5k?) and less common cap values. I stuck to the BOM though, as always if something is worth doing...

Tried my best to get transistors in the spec’d range and the voltages were as they should be so think it worked! Sounds great I have to say.

For anyone not familiar its a germanium and silicon fuzz with a blend pot to mix the two plus some switchable gain options. Loads of sounds in there so need to have a proper play with it.

The etch isn’t my best so I roughed it up a bit with wire wool to try and give it a worn in look haha!








5
Build Reports / Dubnium Drive/DBA Interstellar Overdriver
« on: August 13, 2019, 11:18:34 AM »
Had a request for one of these from a band mate so was happy to oblige thanks to finding a board from m-Kresol/Felix, great work!

After reading the various circuit analysis posts I was expecting trouble with it in regards to the weird reversed transistor set up but it ended up being fine.

For me it sounds great, kind of an overdrive with a fuzzy edge to it, pretty gnarly but definitely usable into a clean amp. Didn’t get any of the gating some build reports mentioned using all 2N5089s however I tried swapping Q1 out for a 2N5088 and thought it sounded better, almost richer so left it in.

Etched with NaOH/caustic as per usual, would have liked it to be cleaner in places but my mate was happy so job done!






6
Build Reports / PedalPCB Octagon w/ Expression Control
« on: June 17, 2019, 03:35:12 AM »
Hi all,

First off, just wanted to say a big thanks to bsoncini for their post on adding an expression pedal control to the Octagon, it was really clearly written as well as just being a great idea! I thought I'd give it a go and I'm glad I did!

I really like the pedal itself, the different effects are great and I can tell I'm going to have a lot of fun with this one!

Etched with NaOH as per usual with a few coats of clear for good measure. Originally I tried colouring in the octagon spiral with loads of different coloured sharpie pens which looked cool but as soon as the clear coat hit it the colour sort of melted off! I'm guessing they don't play well together! Anyway, here's the pics...










7
Build Reports / Dunwich Modded HM-2
« on: June 13, 2019, 04:26:01 AM »
Hey all,

Managed to find some time to complete another build, where does the time go these days?

This is one is a Boss HM-2 on a Dunwich Amplification board which contains a few mods to the original. I've still got sockets in a few places while I try out some of Nick's suggestions like increasing the gain and using two red LEDs and a BS170 for the hard clipping section, fun times! It already sounds brutal though, has the classic(?) grindy Swedish death metal tone in there of course but I've also got some massive doom sounds from it, subtle it aint!

Managed to wire all the pots in reverse initially in a late night stupor so that was fun re-wiring them all!  ;D

Reverse etched and sprayed matt black with an orange LED as a wink to the original! Pics...






8
Build Reports / Afterlife Compressor
« on: December 17, 2018, 04:10:42 PM »
Considering I frequent this forum a fair bit it’s actually been a while since I’ve built a pedal using a Madbean board!

Despite the small format this was a breeze thanks to the layout and daughter board for the pots, nice one Brian!

Compared to some of the crazy 1590A builds on here this is pretty spacious but it was fiddly enough for me! I dig those Lumberg jacks and also got a mini 3PDT from Banzai, it made the switch wiring pretty minuscule though!

Gold box, no artwork, nice and simple.






Sent from my iPhone using Tapatalk

9
Build Reports / Hot Snake Boost / Naga Viper
« on: December 17, 2018, 04:00:44 PM »
Hullo! Been a while since my last build...

Hot Snake Fuzz Dog board, artwork from one of my favourite albums by Hot Snakes. Looking forward to giving this a go through my rig!




10
Build Reports / Bloodstone Phaser
« on: April 17, 2018, 01:22:18 AM »
Morning all, first post after a long hiatus! Hope everyone is well!

After much procrastination (2 years!) getting a new printer I'm finally back in the saddle and first on my list was the Lectric-FX Bloodstone. Had a couple of blips on the way including destroying a solder pad for one of the pots and having to solder a wire to the resistor before it in the circuit but hey ho, it works! More importantly it swishes and swooshes just the way I was hoping it would so very pleased!

Reverse etched with NaOH, then paint and clear coat, I was going for a sort of Alex Grey artwork vibe if anyone is familiar with his work.








11
Build Reports / 2015 Builds!
« on: January 21, 2016, 08:35:11 AM »
Just read about the data loss so thought I would follow suit with you guys and post my builds that are now lost in the ethereal mists of the interwebnet! Quite nice looking back on them all actually!  :)

Ezekiel:





Klon:





Buzzaround:





SFT:





Q-Zone:





Pharaoh:





Musket:





Cheers!

Graham

12
Build Reports / 2015 Builds! (double post, sorry ignore this one)
« on: January 21, 2016, 08:32:48 AM »
Double post

13
Build Reports / Multiplex Echo Machine
« on: March 11, 2015, 04:58:02 AM »
Hullo!

First completed build in a while and also a first in the sense that it's my first non-etched pedal!

It's the classic 1776 Multiplex Echo, graphics were designed in Illustrator, printed to laserjet clear decal and then clear coated on top of a yellow powder coated box, pretty striking but I'm really pleased with it and so is my mate who it's for! :)

Had a little slip up with an incorrect component value (thanks Banzai!) but luckily Josh and Matt (mgwhit) were on hand and helped me zone in on the offending article, cheers dudes!

Pics:








14
Arrgh! Ok I give up! I've tried everything I can think of! Really hoping someone here can help!

My 2nd Multiplex build is not working as it should, the delay section is working perfectly but the overall sound is dark and muffled and slightly distorted, including the dry signal.

I've triple checked my values on resistors and caps, IC orientation, cap orientation. I've measured the voltage throughout the circuit and checked against my working Multiplex and all reads the same or very similar.

It seems like the answer is staring me in the face but I despite coming back to it several times I just can't see what I've done wrong!

I cracked out the audio probe but it didn't make things any clearer, I got as far as IC1 and the signal was already showing the fault which seemed to only indicate a handful of components, all of which are the correct value.

Just at my wits end now, does anyone have any suggestions I can try?

Some readings:
IC1
1 - 4.08
2 - 4.08
3 - 4.06
4 - 0
5 - 4.06
6 - 4.08
7 - 4.08
8 - 8.17

IC2
1 - 5.01    9 - 2.5
2 - 2.3     10 - 2.5
3 - 0        11 - 2.5
4 - 0        12 - 2.5
5 - 2.78   13 - 2.5
6 - 2.3     14 - 2.5
7 - 0.1      15 - 2.5
8 - 0.93   16 - 2.5

IC3
1 - 5.01    9 - 2.5
2 - 2.5     10 - 2.5
3 - 0        11 - 2.5
4 - 0        12 - 2.5
5 - 2.72   13 - 2.5
6 - 2.3     14 - 2.5
7 - 0.09   15 - 2.5
8 - 0.64   16 - 2.5

Reg
1 - 8.17
2 - 0
3 - 5

H11F1
1 - 0
2 - 0.01
3 - 0
4 - 0
5 - 1.70
6 - 2.25

+9v - 9.35


15
Tech Help - Projects Page / Phase 90 Build Problem
« on: January 30, 2015, 09:40:52 AM »
Hey all,

Just put together a Phase 90 on Pickdropper's 1590A board and having a major issue with it, the only sound I can get is a sort of crackly distortion that degrades quickly and only if I strike the strings hard.

So far I've tried the following;

- Thought it was a toasted IC issue but replaced them all and then used sockets so as to make sure I didn't fry them. At the moment using an audio probe the signal going into IC1 is fine but where it comes out at pins 2 & 6 the signal is degraded and distorted. I get bits and bobs of brief signal further down the audio chain up to a point but only intermittently.

- Tried a variety of wiring set ups, initially the board was just wired to input, output and DC jacks with all grounds soldered together, I then also tried wiring it into a box but just without a 3PDT but no difference so from that it doesn't appear I have any grounding issues.

- No soldering mishaps that I can see on the board under a magnifying glass.

I've never really had an issue like this before so was hoping someone with more experience might be able to tell me how I can diagnose the problem, perhaps I could measure the current until I find an error?

Really struggling with this and feeling very deflated so any help would really go a long way!

Have attached some photos in case anyone can spot something obvious.

Cheers,
Graham




Pages: [1] 2 3