Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rmfroyd

Pages: [1] 2 3 ... 7
1
Tech Help - Projects Page / Re: LowRider-voltages great until IC5
« on: November 16, 2019, 02:46:16 PM »
Since I can't let sleeping dogs lie....I bought a working lowrider.  Pin 14 on ic5 is reading 13.6mv on the working one, whereas the build doc states that it should be 7.9.  Unless madbean just left off the 'mv' on the build doc?

2
Open Discussion / Re: Found a U.S. Powdercoater
« on: November 13, 2019, 06:26:40 AM »
Thanks!  That finish was Chameleon Sapphire Teal.  Pictures don't do it justice!

3
Open Discussion / Re: Found a U.S. Powdercoater
« on: November 11, 2019, 03:43:23 PM »
Thanks! 

Let me know how it works out if you do use him.

4
Open Discussion / Found a U.S. Powdercoater
« on: November 11, 2019, 01:17:13 PM »
https://www.modzbynasy.com/

He did this box for me:





His boxes are kinda pricey but the powder-coating is only $5.  Right now he stocks 1590bb, but should be getting some 125b's in shortly.  Cool guy, fast turnaround.  Might be able to get him to stock more stuff as well, he seemed to be open to the idea.

Now that Mammoth is gone/in-limbo, I am not sure where else you can get one-off boxes. 

5
Tech Help - Projects Page / Re: LowRider-voltages great until IC5
« on: November 11, 2019, 06:55:06 AM »
Well, I replaced all of the transistors and IC's with ones from small bear.  I am getting 5-ish volts on pin 14 of IC5, but not 2.2mv on pin 8.  Voltage is constantly changing between .6v and .9v.   Fluctuating voltages and Q2 and Q3 as well as Fluctuating voltages on IC5 and IC6.  All problems see to stem with what at/after IC5.

6
Tech Help - Projects Page / Re: LowRider-voltages great until IC5
« on: July 12, 2019, 05:42:01 AM »
Yes, I would be interested in this as well.  I was just about to pull the trigger on a 3rd one, but I am going to hold off now.  The thing that sucks is I already have an enclosure finished for it.

I find it hard to believe that 2 of us made the exact same mistake, or had the exact same component failures on 4 boards.

I am currently working on my 98th pedal, but this build haunts me.  The only thing I can think of doing differently on mine is possibly hard soldering the transistors instead of socketing them.  I might mess with that this weekend.

Good Luck.

7
Tech Help - Projects Page / Re: LowRider-voltages great until IC5
« on: April 27, 2019, 09:42:23 AM »
That makes 2 of us.  I think I could populate a board by memory at this point.

8
Tech Help - Projects Page / Re: LowRider-voltages great until IC5
« on: April 22, 2019, 05:41:34 AM »
If you figure this one out, please let me know.   I have built 2 boards with identical problems, all starting and stemming from IC5.

9
Tech Help - Projects Page / Re: continuing lowrider problems
« on: December 24, 2018, 09:51:14 AM »
As far as I can tell there isn't anything wrong with the board itself, I couldn't find and errant traces.

Also, Voltages at the gate of q2 and q3 are wildly fluctuating.

I will plug it in later, right now I am trying to balance pedal time with in-law time.....

10
Tech Help - Projects Page / Re: continuing lowrider problems
« on: December 21, 2018, 09:10:43 AM »
Ok.  I will do that.

I have triple checked everything on both boards so I know it isn't component placement error, to the point I may be able to populate a board from memory....lol.

11
Tech Help - Projects Page / Re: continuing lowrider problems
« on: December 21, 2018, 07:32:59 AM »
Thanks, will do.

12
Tech Help - Projects Page / Re: continuing lowrider problems
« on: December 21, 2018, 06:50:37 AM »
Thanks for getting back to me, MB.  I havn't hooked it up to my test box to see how it sounds, I just wanted to check the voltages first.

The first batch of LM324s were from tayda.  The last 2 batches(12) have been from Digi-key.

Voltages are dead nuts on IC1, IC2, IC3 and IC4.  IC5 is fine except for Pin 8 and pin 14. Since those voltages are off, it in turn mucks up the voltages on IC6 and IC7.

I don't remember off the top of my head, I hope to get to it this weekend, But Q1's gate voltage wasn't dropping down to 4.6, it was similar to the drain and source voltages.  The MPF102's I sourced from Small Bear.

Thanks again for your help.

13
Tech Help - Projects Page / continuing lowrider problems
« on: December 19, 2018, 08:43:22 PM »
I need a Christmas Miracle....

Had problems with the first board I bought.  They all started with IC5, specifically the Voltages at pin 8 and pin 14.  I would measure the voltage at pin 14 and it would be correct.  Measure at pin 13, correct, go back and measure at pin 14  and voltage was down about 5 volts. Went through about 10 %$^&in IC's same result.  Bought new ones, same result.

Put myself in a time out for a couple weeks, and I bought a new board.  Populated it, and I am still having problems at pin 8 and pin 14.  Brand new IC's.  This time the voltage is fluctating on both pins between 5 and 6 on pin 14 and between 1.5 and .003 on pin 8.  All new IC's, all resistors check out, reflowed solder eleventyhundred times....

I have built over 100 boards and I have never failed this badly.  Is there a chance it is a bad batch of PCB's?  Has anyone built one in the last 6 months that has worked?

Thanks for taking the time.

14
Tech Help - Projects Page / Re: Lowrider Schematic Question
« on: October 25, 2018, 07:39:15 AM »
Thank you sir!

15
Tech Help - Projects Page / Lowrider Schematic Question
« on: October 25, 2018, 06:55:00 AM »
I am still having problems with my lowrider board.  My voltages on IC7 are off, pin 12 and pin 13 are wrong

Correct Voltage from Build Doc
Pin 12 9.1
Pin 13 0

My voltage
Pin 12 0
Pin 13 9.1

So whatever is driving my flip to flop in the 2nd flip flop of the 4013, is neither flipping nor flopping it.

When I look at the schematic  IC7B is off by its little old self, does that mean it is irrelevant to the circuit?


Pages: [1] 2 3 ... 7