Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - joshcamp

Pages: [1] 2 3
1
Tech Help - Projects Page / pedal volume too loud - sunking...
« on: December 13, 2012, 01:30:02 PM »
yeah, i know it's been discontinued... i built this one a while ago and liked it but haven't used it much because it's too loud !!

assuming i've wired it properly, what component would affect how much volume is fed to the volume pot ? 
or is it the control pot itself that may be at fault here ?  I check the wiring, and all seems properly oriented..


2
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 18, 2011, 05:54:28 PM »
yep - remelted every solder joint.   that did it !

Thanks for the help !!

3
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 18, 2011, 01:12:33 PM »
so, is this the job of an audio probe ?

if yes, what's the best approach to isolate the problem ?

4
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 18, 2011, 08:39:18 AM »
since my last post, i switched to a 9v power supply and these are the new numbers:

IC1      IC2       IC3
4.49     4.54     9.02
4.5      4.49      4.46
3.45    4.49       0
0       -8.67     -4.42
4.48    4.45     -8.77
4.46    4.48      4.28
4.47    4.46      6.65
9        16.27     9

5
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 17, 2011, 05:39:25 PM »
not sure how the 'cool' smiley got there.. pls disregard it !

6
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 17, 2011, 05:29:38 PM »
ahh, for some reason i thought i was giving the output voltage thinking that would be sufficient. yeah, im new to this.

ive since changed the battery, here's what i get:

all pins:
    IC1    /  IC2   /  IC3
1) 4.23  /  4.2   /  8.22
2) 4.21  /  4.2   /  4.08
3) 3.23  /  4.2   /  0
4) 0      / -8.13 /  -4.04
5) 4.2   /  4.18  /  -8.02
6) 4.2   /  4.18  /  3.57
7) 4.2   / 4.16  /  5.94
8) 8.4   / 14.95 /  8.28

7
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 17, 2011, 03:14:55 PM »
so here are my IC measurements:

IC1 (tL072), pin 8 = 7.3v
IC2 (tl072), pin 8 = 12.6v
IC3 (max1044), pin 8 = 7.4v


8
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 17, 2011, 03:03:19 PM »
i'll check the ic's soon

thanks for your help !

9
Tech Help - Projects Page / Re: sunking -no gain - need help
« on: November 17, 2011, 03:00:55 PM »
yes, it is a problem that developed.   though, i noticed that the problem wasn't all of a sudden - the gain would intermittently come and go.

i just checked with the audio probe and i get a dirty tone when i touch the probe to lug 3 of the volume pot... 



10
Tech Help - Projects Page / sunking -no gain - need help
« on: November 17, 2011, 02:27:36 PM »
so, i built the sunking a while back and it has worked great until recently there has been no gain.   in fact, it seems as if the gain knob when maxed just decreases vol or tone a little. 

i checked the diodes - i replaced them with new diodes (bat41) and same problem occurs - checked orientation, etc..

i have an audio probe but since i get audio throughout the board, i'm not how i can use this to check for gain loss...

any advise ?

11
Tech Help - Projects Page / Re: mudbunny mid control - need help
« on: November 17, 2011, 02:23:55 PM »
i ended up changing r18 to 3.3k and c10 to 22nf per bmfw's suggestions..  works great !

Thank you all !

12
Tech Help - Projects Page / Re: mudbunny mid control - need help
« on: November 14, 2011, 06:50:14 PM »
thanks!  I tried that, but still very subtle if at all audible.

the pot seems fine when measured.  it may be that i am listening to it on a small practice amp (ss) .  i'll test it at rehearsal tomorrow nite to see if i can hear the difference on a deluxe reverb or similar..


13
Tech Help - Projects Page / mudbunny mid control - need help
« on: November 14, 2011, 05:49:31 PM »
so i built the rams head version mudbunny.  sounds great but either the mid control doesnt work properly or it is very subtle..

i traced all the connections to the pot (25kb) and to the board and they all are clean and right.

so, before i remove the pot and replace, i thought i'd run this by y'all.


thoughts ?

14
Mods / Re: bass boost in snarkdoodle ??
« on: September 28, 2011, 06:14:54 AM »
I apologize - i haven't tried it yet.  i've been meaning to but sometimes other things get in the way..  the pedal is fantastic as it is .  i use it as my main distortion type effect.  on its own, it has probably the right amount of bass, my request to increase bass was simply to see how far it could go, bass-wise.

try it first as is and see if it suits your needs.

15
Mods / Re: dual channel mod for serendipity ?
« on: July 10, 2011, 04:48:27 PM »
makes sense !  thanks for the tips!

Pages: [1] 2 3