Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - harpplayer

Pages: [1] 2 3 4
1
General Questions / Re: Naughty fish
« on: May 30, 2018, 09:05:14 AM »
Oops...that wouldnīt make sense, they are not symetrical. I will try to open the toggle and modify it... it shouldnīt be really hard.

2
General Questions / Re: Naughty fish
« on: May 30, 2018, 08:51:59 AM »
O crap.. maybe thatīs it! But as far as I can see, if I remove and rotate the switch 180š, then it should work ok (will only have to reverse the labels), right?


3
General Questions / Naughty fish
« on: May 30, 2018, 06:21:53 AM »
Hi guys!

Iīve built the Naughty Fish few months ago, and though it has many cool sounds, I still havenīt felt comfortable with it on my board. I use a maxon af-9 which I like very much (but would wish it had a volume control like the Naughty Fish).

What botters me the most actually is the bandpass mode. Both on low or high modes, it sounds thin - on high mode it is particuarly anoying. And sometimes it is ok, but when I bypass and activate the effect again, it gets thinner.

I may be biased because of the AF9, in which bandpass offers a distinct sound.... the naughty fish sounds like lo-pass/hi-pass/freakinī thin freqīs pass (this is my bandpass). There may be something wrong with my build, but before losing my hair messing with it, I would like to know if someone experienced the same thing/or this is standard mutron sound.

(I was suspicious of the toggle used, but it is indeed a on/on/on)

4
General Questions / Re: Aquaboy deluxe not too dark
« on: July 05, 2017, 08:42:50 AM »
Ok! Just in case anyone have the same symptons such as thin/middy/cricket like repetitions specially prior to self oscilation, here is what I did. You can tweak (on the 2015 aquaboy dx version) C22 and/or C24 for slightly higher values - those are in the filter portion of the circuit, after the bbd and prior to the expander. I used 3n9 and 1n8, respectively, and now it sounds much more like a DM2, thick and cavernous. The delayed signal is slightly quieter now, but Iīd never use more than unity gain on it.

I am pretty sure this is similar to what JHS does to this pedal. but goes even further on the dark side.

So there it goes!

5
General Questions / Re: Aquaboy deluxe not too dark
« on: June 15, 2017, 08:38:28 PM »
Btw, mine uses two mn3005's. Calibration was done by ear,.but I don't think the bias would make as much difference as I perceived.

6
General Questions / Aquaboy deluxe not too dark
« on: June 15, 2017, 08:30:13 PM »
Hi there! I have with me a 2013 aquaboy dx. I like it, but today I compared it side to side with a DM2. The repeats on the boss are much thicker and on the dark side whereas mine are more clear and a bit before it enters the self oscilation territory it just sounds cricket like. The repetitions are thinner and very mid frequency. I tried the dd2 hi cut mod but it is probably best to tweak the LP filter between the second bbd and the 571 expander, right? Can anyone give me some tips on how to do that?

7
Mods / Re: Dunlop Univibe not fast enough!
« on: February 24, 2017, 02:01:46 PM »
Just in case anyone wants to know, I tried 1 ohm instead of 220 ohms for the two resistors on the lfo and the speed is much faster now. It sounds a bit odd on maximum speed because the modulation is not so swirly, but it is cool.

With the expression pedal it hasnīt changed, and I think it would take a lot of modifications to make it behave like the speed potentiomer, so I am going to leave this for now.

8
Mods / Re: Dunlop Univibe not fast enough!
« on: February 23, 2017, 07:00:02 AM »
Image  ;)

9
Mods / Re: Dunlop Univibe not fast enough!
« on: February 23, 2017, 06:58:52 AM »
Well, after reading RG Keenīs technology of the univibe, I understood that the speed doesnīt have to do with this control directly. The LFO portion of the circuit determines the slowest and fastest speed availabe.

Dunlopīs univibe is different from the original univibe and many aspects, but the LFO part seems close in design with only different values.

So, from the image below, if I reduce the 220ohm resistors close to the diodes, I should get faster speeds, right? Would this cause damage to the lamp because it will blink faster?

I realize I am only talking to myself now after all these posts, but please, any knowledge is very well welcomed!

Tks,
André

10
Mods / Re: Dunlop Univibe not fast enough!
« on: February 22, 2017, 08:49:15 AM »
Anyone? :)

11
Mods / Re: Dunlop Univibe not fast enough!
« on: February 21, 2017, 08:18:16 AM »
Oh, the 22 meg bias resistor is actually 72k, that was a mistake on the schematic, but I donīt think it is related to the speed anyway.

12
Mods / Dunlop Univibe not fast enough!
« on: February 21, 2017, 08:16:23 AM »
Hi there! Quick question. I have a Dunlop Uni-vibe UV1 that the fastest setting is just not fast enough. Actually, it is not really fast at all, and Iīd like more helicopter like settings.

Is there a way to mod it? I thought it would be something as simple as with the CE-2, but clearly it is different. Here is the schematic portion I found. Changing the 92k resistor would only limit the pot action, whereas changing the pot to something like 100k would change the resulting value, but I donīt think this would make it any faster, only more control over the slow settings.

Anyways, any ideas are really appreciated!

Tks!
André

13
Well, it finally works everything alright!

As for the intensity indicator, i had a wrong resistor in between the led (22k instead of the 1k needed). But the effect indicator led was still on all the time... Reflowed all the solder and eventually it worked, but still have no clue as it was pretty clean in the first place.

Anyways, really great effect! My maxon af9 is ashamed to be next to it now...



14
Open Discussion / Re: The Source (Radio Shack Canada) How Sad...
« on: August 03, 2016, 11:40:47 AM »
Thatīs a sad reality everywhere :(

Here in Brazil those really old electronics/hobbyst stores are closing (so many cheap tropical fishes, styroflex, PIO, ICīs, metal can transistors one could find...). Lucky for me there is a good store at reasonable prices left in my city, but older/obsolete parts are really hard to find now.

15
Took everything apart, but no luck... If i touch the led leads with the multimeter it lights up... Very weird. Can't see anything wrong with the solder, but if I measure the resistance between dc + and - pads I get some readings on 200k scale and over. Is this supposed to happen?

Pages: [1] 2 3 4