Author Topic: Weird Potentiometer Issue  (Read 791 times)

irmcdermott

  • Electron Doctor
  • *****
  • Posts: 1727
  • Ian - Spring Hill, TN
    • View Profile
Weird Potentiometer Issue
« on: February 20, 2011, 07:05:22 PM »
Hey everyone,

I'm stumped. I can't find a short to ground, I've rebuilt this board twice, and I'm still having a weird issue.

I'm working on a Ross Compressor from tonepad's layout. I'm about to throw it out the window, which is why I have stepped away and am asking here. :)

What are some reasons for why the signal would totally cut out when I touch a pot? I can't find any shorts anywhere. I'm building this for someone and they have been patiently waiting and I'm trying to get it done in the upcoming week before I leave town for a month for work. Any thoughts would be appreciated. I'm stuck.

jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7508
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: Weird Potentiometer Issue
« Reply #1 on: February 20, 2011, 08:45:55 PM »
I can tell you I've made tonnes if these, and the tonepad board is not the problem. Just in case you're beginning to doubt the project PCB.

First thing I think of is bad pot.

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals

irmcdermott

  • Electron Doctor
  • *****
  • Posts: 1727
  • Ian - Spring Hill, TN
    • View Profile
Re: Weird Potentiometer Issue
« Reply #2 on: February 20, 2011, 09:24:24 PM »
Yeah, I know it's not the layout. This is the second new pot I've put into it, so I thought I'd see if there was a chance of something else going on. I don't think it's anything with the board because I've put a totally random value pot on in place of it, and I don't have these issues. Thanks for your input.