Author Topic: Current lover build issue  (Read 806 times)

hozy31

  • Diode Destroyer
  • *
  • Posts: 8
    • View Profile
Current lover build issue
« on: December 13, 2014, 10:31:37 AM »
Hi all,

New to forum so apologies if posting in wrong place.

I have an issue with my Current Lover build i get some noise coming through but before long R33 started to burn out. Any ideas why? Help would be much appreciated.

lars

  • Electron Doctor
  • *****
  • Posts: 879
  • 🌑🌒🌓🌔🌕🌖🌗🌗🌘🌑
    • View Profile
Re: Current lover build issue
« Reply #1 on: December 13, 2014, 04:12:24 PM »
How are you supplying power/ what voltage? Which BBD chip did you use?
The #1 personal survival tool you need to save your family? A tactical flashlight of course! (not things like water or food or clothing).

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9482
  • Brian
    • View Profile
    • madbeanpedals
Re: Current lover build issue
« Reply #2 on: December 13, 2014, 04:41:19 PM »
Try either increasing R33 to 47R or jumper it out altogether. That should solve the problem.
I own madbeanpedals (duh). I am part owner of Function F(X).

hozy31

  • Diode Destroyer
  • *
  • Posts: 8
    • View Profile
Re: Current lover build issue
« Reply #3 on: December 14, 2014, 08:23:28 AM »
I am using the MN3207 BBD chip and 9v 500mA power supply. I will have a go at jumpering out all together and see if that helps. Out of 13 builds this is the first problem i have encountered so overall feel quite happy. Thanks for response guys.