Author Topic: sunking -no gain - need help  (Read 2009 times)

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
sunking -no gain - need help
« on: November 17, 2011, 02:27:36 PM »
so, i built the sunking a while back and it has worked great until recently there has been no gain.   in fact, it seems as if the gain knob when maxed just decreases vol or tone a little. 

i checked the diodes - i replaced them with new diodes (bat41) and same problem occurs - checked orientation, etc..

i have an audio probe but since i get audio throughout the board, i'm not how i can use this to check for gain loss...

any advise ?

jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7542
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: sunking -no gain - need help
« Reply #1 on: November 17, 2011, 02:33:09 PM »
Josh, so you're saying this a problem that developed?

What we need to be looking at here would be what changed. Perhaps some pictures would be helpful. Also, maybe taking some readings using a multimeter on all the IC's.

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #2 on: November 17, 2011, 03:00:55 PM »
yes, it is a problem that developed.   though, i noticed that the problem wasn't all of a sudden - the gain would intermittently come and go.

i just checked with the audio probe and i get a dirty tone when i touch the probe to lug 3 of the volume pot... 



joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #3 on: November 17, 2011, 03:03:19 PM »
i'll check the ic's soon

thanks for your help !

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #4 on: November 17, 2011, 03:14:55 PM »
so here are my IC measurements:

IC1 (tL072), pin 8 = 7.3v
IC2 (tl072), pin 8 = 12.6v
IC3 (max1044), pin 8 = 7.4v


jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7542
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: sunking -no gain - need help
« Reply #5 on: November 17, 2011, 04:45:05 PM »
That's a good start. We need the voltages from all the pins. You're just telling us the input voltages.

I will also note that your voltages are VERY low. You want to be seeing 8V or higher. 9V is best of course. IC2 should be seeing about 16-17V.

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #6 on: November 17, 2011, 05:29:38 PM »
ahh, for some reason i thought i was giving the output voltage thinking that would be sufficient. yeah, im new to this.

ive since changed the battery, here's what i get:

all pins:
    IC1    /  IC2   /  IC3
1) 4.23  /  4.2   /  8.22
2) 4.21  /  4.2   /  4.08
3) 3.23  /  4.2   /  0
4) 0      / -8.13 /  -4.04
5) 4.2   /  4.18  /  -8.02
6) 4.2   /  4.18  /  3.57
7) 4.2   / 4.16  /  5.94
8) 8.4   / 14.95 /  8.28

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #7 on: November 17, 2011, 05:39:25 PM »
not sure how the 'cool' smiley got there.. pls disregard it !

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9529
  • Brian
    • View Profile
    • madbeanpedals
Re: sunking -no gain - need help
« Reply #8 on: November 18, 2011, 08:02:40 AM »
Your supply voltage is still low. How fresh is that battery? If it's new, then you have something leeching the voltage. Are any of the ICs really hot?
No matter where you go, there I am. Watching you.

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #9 on: November 18, 2011, 08:39:18 AM »
since my last post, i switched to a 9v power supply and these are the new numbers:

IC1      IC2       IC3
4.49     4.54     9.02
4.5      4.49      4.46
3.45    4.49       0
0       -8.67     -4.42
4.48    4.45     -8.77
4.46    4.48      4.28
4.47    4.46      6.65
9        16.27     9

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9529
  • Brian
    • View Profile
    • madbeanpedals
Re: sunking -no gain - need help
« Reply #10 on: November 18, 2011, 09:37:27 AM »
K, your voltages are correct. That's good. The problem MOST LIKELY is a solder bridge / loose connection / cold solder joint.
No matter where you go, there I am. Watching you.

jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7542
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: sunking -no gain - need help
« Reply #11 on: November 18, 2011, 09:48:05 AM »
seconded.

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #12 on: November 18, 2011, 01:12:33 PM »
so, is this the job of an audio probe ?

if yes, what's the best approach to isolate the problem ?

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9529
  • Brian
    • View Profile
    • madbeanpedals
Re: sunking -no gain - need help
« Reply #13 on: November 18, 2011, 02:52:39 PM »
The easiest thing to do first is gently remelt all the solder joints. If that does not fix the problem, then you should check pins 3, 1, 5 and 7 of IC1 and IC2 to see if the problem is isolated to any of those areas.
No matter where you go, there I am. Watching you.

joshcamp

  • Diode Destroyer
  • *
  • Posts: 32
    • View Profile
Re: sunking -no gain - need help
« Reply #14 on: November 18, 2011, 05:54:28 PM »
yep - remelted every solder joint.   that did it !

Thanks for the help !!