Author Topic: Zombii still oscillating and noisy on bypass  (Read 119 times)

anthony.gurovski

  • Diode Destroyer
  • *
  • Posts: 2
    • View Profile
Zombii still oscillating and noisy on bypass
« on: June 17, 2020, 10:15:55 PM »
Hey everyone, just built a zombii v4 exactly to the madbean spec, and the pedal works great when engaged, but on bypass I can still hear oscillations and noise coming through, and they change with the knobs it usually does when itís on, just not as loud. Grounding the output of the circuit does make it go away, but Iíve been trying to figure out what would cause it to bleed when itís off. I know it may be a grounding issue so if anyone has any steps to approach diagnosing that that would be awesome. Thanks!

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9525
  • Brian
    • View Profile
    • madbeanpedals
Re: Zombii still oscillating and noisy on bypass
« Reply #1 on: June 18, 2020, 10:12:44 AM »
It happens. Wires can act like antennas in close proximity to one another. You can try spacing them away from one another a bit more or just ground the output on bypass since that fixed the problem. You could also use shielded wire for the circuit in and out and probably the two jacks as well.
No matter where you go, there I am. Watching you.

anthony.gurovski

  • Diode Destroyer
  • *
  • Posts: 2
    • View Profile
Re: Zombii still oscillating and noisy on bypass
« Reply #2 on: June 18, 2020, 10:29:26 AM »
Alright will try that, I appreciate it!