Author Topic: Mini mu build issue  (Read 1176 times)

okeephoss

  • Diode Destroyer
  • *
  • Posts: 33
    • View Profile
Re: Mini mu build issue
« Reply #15 on: May 29, 2021, 11:01:18 AM »
Did you ever get this resolved?  Having similar issues myself w this one. 


Sent from my iPhone using Tapatalk

jimilee

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 9286
  • Jimi Lee
    • View Profile
Re: Mini mu build issue
« Reply #16 on: May 29, 2021, 11:29:34 AM »
Did you ever get this resolved?  Having similar issues myself w this one. 


Sent from my iPhone using Tapatalk

If you can start a thread, we can have a look. Be sure to add voltages and clear closeup pictures. reflow all of your solder joints, there appear to be some dodgy looking ones on this build. Check all of your components to be sure they are the correct value in the correct spot.
Pedal building is like the opposite of sex.  All the fun stuff happens before you get in the box.

Zerro

  • Transistor Tickler
  • **
  • Posts: 105
    • View Profile
Re: Mini mu build issue
« Reply #17 on: May 29, 2021, 12:17:34 PM »
Output 1 at LM358 has almost +Ub. It is suspicious. Controll details around, including tracks and points, as mentioned my colegue upstairs. This opamp maybe need exchange. What is it's function? Modulator? I have got one schema of Mini Mu but here are only TL072 at all.
« Last Edit: May 29, 2021, 12:28:21 PM by Zerro »
"Nudíte se? Kupte si našeho cvičeného ježka! Pobaví vás svými veselýmí kousky!"