Author Topic: To webmasters - Wrong function  (Read 497 times)

Zerro

  • Solder Ninja
  • ****
  • Posts: 433
    • View Profile
To webmasters - Wrong function
« on: October 09, 2021, 03:33:41 PM »
I wanted send message and atttachment (picture) in VFE forum about Dragon Hound but something is wrong. I can't send it away. I didn't find address for sending this error note different way. In my sent posts is not anything but my last trial without picture. But this is not shown in forum.
"Nudíte se? Kupte si našeho cvičeného ježka! Pobaví vás svými veselýmí kousky!"

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 10560
  • Brian
    • View Profile
    • madbeanpedals
Re: To webmasters - Wrong function
« Reply #1 on: October 09, 2021, 04:12:39 PM »
Attachments are disabled in personal messages. You can only attach files in regular forum posts. If you need to send an attachment privately, I suggest doing that through email.

-PS the reason for this is the regular attachments database for the forum is already enormous so it's a matter of keeping the forum size under control.

Zerro

  • Solder Ninja
  • ****
  • Posts: 433
    • View Profile
Re: To webmasters - Wrong function
« Reply #2 on: October 09, 2021, 04:56:50 PM »
Sorry, I was not clear. It was normal answer (in forum VFE projects), as I ordinarily made. Now I tried it again and it wasn't sent again. Picture has just cca 300kB.

It is here:
https://www.madbeanpedals.com/forum/index.php?topic=33103.0

It shows 4 answers, but after opening thread, here are only 2 items.
« Last Edit: October 09, 2021, 05:21:49 PM by Zerro »
"Nudíte se? Kupte si našeho cvičeného ježka! Pobaví vás svými veselýmí kousky!"

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 10560
  • Brian
    • View Profile
    • madbeanpedals
Re: To webmasters - Wrong function
« Reply #3 on: October 09, 2021, 05:39:28 PM »
Sorry for misunderstanding. I think the first attachment was the problem (4000 pixels). I deleted that and now the second one seems to load properly.

Zerro

  • Solder Ninja
  • ****
  • Posts: 433
    • View Profile
Re: To webmasters - Wrong function
« Reply #4 on: October 09, 2021, 05:52:50 PM »
Yes, now is it ok. Thank you. I will post smaller pictures :@)
"Nudíte se? Kupte si našeho cvičeného ježka! Pobaví vás svými veselýmí kousky!"