Author Topic: FIREBOMB tech help  (Read 1041 times)

night-B

  • Electron Doctor
  • *****
  • Posts: 646
  • Julien
    • View Profile
FIREBOMB tech help
« on: January 23, 2011, 07:36:39 AM »
Hi guys!
I just finished my firebomb wiring and I've got a problem.
There's no signal when bypassed and when the boosts are engaged.
The leds are lightning normally when 3pdt are stomped.
I expect the signal going to the ground but I triple checked the wiring.
Is it a transistor problem? They are mounted on pins to avoid overheating during soldering.


[attachment deleted by admin]

lincolnic

  • Electron Doctor
  • *****
  • Posts: 2277
    • View Profile
Re: FIREBOMB tech help
« Reply #1 on: January 23, 2011, 10:26:18 AM »
I think you've got the wiring on your input jack confused. The bottom lug is the tip, which should be going to the bottom right lug of your 3PDT. Right now it looks like you've got the middle lug of the jack wired there, but this is actually the sleeve. The top lug of the jack is the ring, and your negative wire from the battery clip should be going there.

Hope this helps!

night-B

  • Electron Doctor
  • *****
  • Posts: 646
  • Julien
    • View Profile
Re: FIREBOMB tech help
« Reply #2 on: January 23, 2011, 11:00:29 AM »
I've followed the PDF point to point but it seems that I didn't read the jack symbol in the right way.
It's not my first build so I apologise for such a stupid mistake.
Thank you for the help! I now can post my pedal in the " complete build" section  ;)

lincolnic

  • Electron Doctor
  • *****
  • Posts: 2277
    • View Profile
Re: FIREBOMB tech help
« Reply #3 on: January 23, 2011, 11:12:59 AM »
No worries! The PDF guides have tripped me up before too - the input jacks aren't labeled as they physically are, so it's easy to accidentally miswire something. Glad your build is working now!