Author Topic: grapevine build problem  (Read 2520 times)

dwstanford

  • Solder Ninja
  • ****
  • Posts: 429
  • Danny
    • View Profile
grapevine build problem
« on: October 22, 2010, 11:13:31 PM »
I've completed the grapevine and breadboarded it and when I hook up the on/on switch as it is shown in the build instructions, I get a great sound out of the down position, but a much lower and undistorted signal out of the up position.  I messed with it a bit and found that when I hook the two wires from dpdt1 together on the same lug (middle lug of the left hand column), I get a good signal.  Could I have done something wrong on the pcb?  Should I just wire it with both dpdt1 wires hooked together or continue searching for a solution?

jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7683
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: grapevine build problem
« Reply #1 on: October 25, 2010, 10:09:30 PM »
It could be. I've built it, and it should give a good but different sound on both selections. You need to give us more details before I can be specific but...

Check your part values
Check your part orientation
Check your soldering job
Check all those things again
Check your wiring
Check your wiring again
Take a day off.
Check all that again.

And if it still isn't working, come back to us with all the details and really good pictures and maybe we can give you better help than that.

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals