Author Topic: Mangler Assistance / Insight  (Read 3081 times)

culturejam

  • Electron Doctor
  • *****
  • Posts: 4416
  • Function f(x)
    • View Profile
Re: Mangler Assistance / Insight
« Reply #15 on: August 07, 2012, 07:17:53 AM »
Yep, it's probably the pot backs grounding out something on the board.

I sometimes use double-sided mounting tape on the backs of the pots. It insulates and also holds the board steady.

mshuptar

  • Stompbox Star
  • ***
  • Posts: 148
    • View Profile
Re: Mangler Assistance / Insight
« Reply #16 on: August 07, 2012, 10:50:57 AM »
Hey everybody, thanks for the help - the Mangler is now "mangling" as it should!

I soldered the wobbly leg of the transistor into the socket. I put padding in the back of the enclosure, placed a small strip of poster board between the pots and the board, and put two strips of poster board in the upper corners of the enclosure to keep the pots from touching the enclosure. I'm not sure where the original problem was, but all of these changes resulted in perfect operation! I'll be sure to post a pic of the completed build when I get a chance later today.

mgwhit

  • Electron Doctor
  • *****
  • Posts: 1071
  • Matt
    • View Profile
Re: Mangler Assistance / Insight
« Reply #17 on: August 07, 2012, 11:38:22 AM »
Cool!  Glad you got it working.

Sigesmundninja

  • Solder Ninja
  • ****
  • Posts: 225
    • View Profile
Re: Mangler Assistance / Insight
« Reply #18 on: August 07, 2012, 04:05:42 PM »
good to hear!