Author Topic: fatpants trimpot transistor bias  (Read 1166 times)

hoodoo

  • Electron Doctor
  • *****
  • Posts: 646
  • Matt
    • View Profile
fatpants trimpot transistor bias
« on: December 08, 2012, 05:54:08 PM »
G'day to all Matt here. I was hoping that someone can confirm that what i am doing is correct. I've tried to research this but can't find an answer unfortunately.
I've just built a fatpants 2012 and as the build doc states their should be 9v at the drain of q2.
I have looked up the datasheet and understand that part, but what i would like to know is how to do the biasing. Do you attach negative probe from DMM to ground and simply attach positive to drain of tranny or does the negative probe attach elsewhere.
I did it with the negative probe to ground and at 9v the trimpot is almost all the way anticlockwise, is this normal.
The pedal works by the way, Thanks for your help,
Matt.

pryde

  • Electron Doctor
  • *****
  • Posts: 1886
    • View Profile
Re: fatpants trimpot transistor bias
« Reply #1 on: December 08, 2012, 07:05:41 PM »
Yes that should be it. DMM negative to ground (against enclosure, jack sleeve, etc.) then touch positive probe to Q2 drain and adjust the trimmer until you see 9v.


hoodoo

  • Electron Doctor
  • *****
  • Posts: 646
  • Matt
    • View Profile
Re: fatpants trimpot transistor bias
« Reply #2 on: December 08, 2012, 10:50:14 PM »
Thanks very much for the response mate, just thought i should check that i'd done it right.
All the best, Matt.