Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Scruffie

Pages: [1] 2 3 ... 143
1
Noisy audio probe sounds like a ground issue.

So what exactly is wrong with it now that makes you sure it needs work?

2
Possibly something to do with Q2 emitter, was okay on your first set of voltages but not on your second.

3
It was designed at a time of low output single coils, it is monophonic so playing is important and it's not the quietest circuit, plus the transformer adds hum.

Operating Instructions:

Plug the unit into an AC-outlet and turn it ON. Connect your
instrument to the input jack, amplifier to the output. Unmodified
signal is available at the DIRECT output and at the effect output
alternating with the processed signal when the footswitch is
thrown. Operation is most reliable when only the rhythm pick-up
is used and the guitar volume is at or near maximum.

Set SENSITIVITY about 1/3 of the way up, HARMONICS all the way
down, BLEND fully clockwise (proceeded signal only), and ATTACK
and DECAY about 1/3 up. Play a single note and if no effect is
heard, throw the footswitch. The attack-decay should be heard,
and the infinite variety of effects possible by varying the
controls can be explored.

The best setting for the SENSITIVITY control is where it triggers
Reliably for notes on the high strings but doesn't multiple-trigger
When playing the lowest string. Once found this setting should
not be changed. This unit works best for single notes and some
basic two-string chords; complex or discordant chords will cause
multiple triggering. The EDGE switch adds bite to the effect of the HARMONICS control.

EFFECT                                       CONTROL SETTINGS

                        Attack             Decay            Harmonics            Blend

Tape               medium or         minimum        as desired            processed signal
  reverse            long                                                                 only
Slap echo        minimum          short or med   as desired             midway
Modulated       short or med      min  to med    as desired            as desired
   envelope
Sustain*         minimum           maximum        as desired            processed sig only
Chops            min or short       short or min     as desired            processed sig only
Violin,            medium             med or long     as desired            processed sig only
  Cello
Acoustic         min or short       medium          as desired            as desired
  bass
Bowed bass    medium             medium          as desired            processed sig only
Toy Piano       minimum            short             med or high           processed sig only
Piano              minimum           medium         medium                processed sig only
Banjo              minimum           short              maximum             processed sig only
Horns              min or short        maximum      med or high          processed sig only
                                                                    (EDGE on)
* Set SENSITIVITY at or near maximum

4
The signal at the 28/29/30 junction is meant to be very low, OTA's can only accept 25mV (IIRC, low anyway) signals before distorting and you'll get nothing on the output of the OTA @ pin 6 if it's not turned on via current at pin 5 from the attack/decay circuitry.

Have you tried playing through the pedal again?

5
Have you checked for broken/intermittent traces? The board mounted pots do lead to failure and sometimes need a jumper or re-flowing. Also check for broken leads on the cap, not saying a dead film cap isn't possible, but it's rare, but if you're going that route, the 39k biasing resistor being dead would also cause issues.

But IC1 pin 1 is your input signal at twice gain, IC1 pin 7 is a compressed output with a little tone shaping.

Scopes are great, but I do still suggest you build an audio probe, can't beat being able to actually hear what is happening and they only take 15-30 minutes to whip together.

Edit: Sorry, I misread your post, see you've taken the cap out and tested it to verify your hypothesis. Hopefully that's all that's wrong now.

6
Sens, Decay & Attack about 1/3rd the way up.

7
The signal is heavily divided at that junction hence the weak signal, you need to adjust your scope, but sounds like that stage is actually working.

So, once biased, on to IC11 pin 6 which is the VCA (voltage controlled amplifier) controlled by all that 4013/4066 business, so attack & decay will impact it.

8
Noisy signal on pin 3 is to be expected, it's being fed by a compressor and depending on where your harmonics pot is set, that'll add some distortion to proceedings.

The 4047 is a clock that tells the MN3007 BBD to work, pins 10 & 11 of the 4047 should have opposing square waves at some frequency in the ~10-100kHz region (too hot to calculate closer).
The bias trim will have a range of about 10-20% somewhere around the middle where it passes signal, you need to adjust it while scoping that junction until that happens and find the spot with the least amount of clipping.
Both chips have appropriate looking voltages and I don't think I have ever seen a broken MN3007 from natural causes... check the bias trim is actually adjusting the voltage on pin 3.

CTS pots you're probably out of luck, the best you can usually do is scour ebay for similar old CTS pots and hack together new ones from the bits you have.

9
Those are differences in the mV... I wouldn't worry about them.

Have you got an audio probe? If not, build one and it's time to start tracing through the circuit to find where the signal is getting lost.

Follow this path for the wet signal.

IC1 Pin 1 > IC1 Pin 7 > IC4 Pin 7 > R28/29/30 Junction > IC11 Pin 6 > IC12 Pin 7

10
A guitar ain't gonna hurt it, time to find out if I missed anything!

11
Be sure your gains are set correctly first, but besides that, the reissue DMM the Total Recall is based on does indeed have gating built in via R31 that wasn't present in the original, so just remove that.

12
I haven't thoroughly checked it, but most of the other voltages looked just fine to me.

13
IC4 is dead, looks like IC11 probably is too with that output pin voltage.

14
First things first, post a full set of voltages for every chip, you either need to trace it and correspond the IC numbers to the rust bucket or photo it and annotate the image.
Your next step :) no order to worry about.

15
I assume because of the desire to call things 'NOS' for some reason, even legitimate chips began getting sanded and relabelled about 7+ years back, so it doesn't really say much.

They don't sand the bottom of the chip though, can sometimes get an idea from that.

Pages: [1] 2 3 ... 143