Author Topic: Vox Wah V847 Mod gone bad  (Read 959 times)

PhiloB

  • Electron Doctor
  • *****
  • Posts: 867
    • View Profile
Vox Wah V847 Mod gone bad
« on: November 04, 2014, 09:09:08 AM »
Had a guy ask me to make his Vox wah true bypass and add a power jack.  No problem I told him. (I've done several TB mods on Crybabies and the circuits are very close).  I found a good resource for the wiring and proceeded.  I chose to wire the switch using Madbeans Standard Wiring Diagram because it is what I'm used to rather than the one in other diagram.  I assumed that is where I made the mistake but after reviewing it multiple times I'm just not seeing it.
Basically, true bypass works and when I engage it, it squeals like a pig!!  I'm including photos and video.  Would appreciate a second/third... Pair of eyes. 
(Instead of the 'Brown' wire I used white-all I had on hand).

Pictured below is the Madbean version of the switching diagram (I put my dashes the wrong direction;)

Here is the diagram for the mod itself.  I have not messed with any of the power wiring yet.

Also, beneath the squeal, it sounds like I can hear a faint guitar signal.  Can't be for sure though because it's so loud!

Dog finds it intersting:



Sent from my iPhone using Tapatalk

brejna

  • Electron Doctor
  • *****
  • Posts: 1347
  • Brane
    • View Profile
    • aestheticempathy
Re: Vox Wah V847 Mod gone bad
« Reply #1 on: November 04, 2014, 09:31:21 AM »
Hi PhiloB, I think that you just need to swamp input and output jack wires and you will solve those whale tones :)
If this is correct try to connect wah in backwords (guitar-wah out-wah in-amp) and it should work normally.
Cheers
Brane
« Last Edit: November 04, 2014, 09:35:08 AM by brejna »

PhiloB

  • Electron Doctor
  • *****
  • Posts: 867
    • View Profile
Vox Wah V847 Mod gone bad
« Reply #2 on: November 04, 2014, 09:50:30 AM »
Boy I hope that's all it is.  Unfortunately I'll have to wait till tonight to find out.


Sent from my iPhone using Tapatalk

PhiloB

  • Electron Doctor
  • *****
  • Posts: 867
    • View Profile
Re: Vox Wah V847 Mod gone bad
« Reply #3 on: November 04, 2014, 05:08:59 PM »
Ok.  So I had the guitar plugged into the output and the amp plugged into the input.  {hanging head in shame}.  Works perfectly!  Now to wire up the power jack:)


Sent from my iPhone using Tapatalk

brejna

  • Electron Doctor
  • *****
  • Posts: 1347
  • Brane
    • View Profile
    • aestheticempathy
Re: Vox Wah V847 Mod gone bad
« Reply #4 on: November 05, 2014, 01:49:12 AM »
:D (Y)