Author Topic: Pedal not working, making loud buzzing. Possible solution  (Read 839 times)

Tuxedo3

  • Stompbox Star
  • ***
  • Posts: 202
    • View Profile
Pedal not working, making loud buzzing. Possible solution
« on: May 12, 2016, 06:34:38 PM »
Hey guys, I finished up a simple buffer for a friend and the LED powers up just fine but the pedal itself makes a loud buzzing. I decided for give up for the day but I was just thinking it over, I only grounded the cathode of the LED to the ground on the DC jack. I didn't connect those two things to either 1/4 inch jack, which are naturally grounded through the enclosure. Could that be my issue?

jimilee

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 8214
  • Jimi Lee
    • View Profile
Re: Pedal not working, making loud buzzing. Possible solution
« Reply #1 on: May 12, 2016, 06:47:39 PM »
Uh huh, without seeing pictures you may have hit the nail on the head. But pictures will help tremendously.


Sent from my iPhone using Tapatalk
Pedal building is like the opposite of sex.  All the fun stuff happens before you get in the box.

m-Kresol

  • Electron Doctor
  • *****
  • Posts: 2785
  • Felix - Graz, Austria
    • View Profile
    • My blog - in german
Re: Pedal not working, making loud buzzing. Possible solution
« Reply #2 on: May 13, 2016, 06:34:32 AM »
well, if you didn't ground any of the in/out jacks and don't have any other gnd connection to the enclosure than that will be an issue for sure.
I build pedals to hide my lousy playing.

My projects are labeled Quantum Effects. My shared OSH park projects: https://oshpark.com/profiles/m-Kresol
My build docs
My etching tutorial

Tuxedo3

  • Stompbox Star
  • ***
  • Posts: 202
    • View Profile
Re: Pedal not working, making loud buzzing. Possible solution
« Reply #3 on: May 13, 2016, 07:11:17 AM »
While i'm almost 100% that what I said is the issue, here is a gut shot just for the record. Black is ground, even though that is fairly obvious.
« Last Edit: May 13, 2016, 07:14:06 AM by Tuxedo3 »

jimilee

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 8214
  • Jimi Lee
    • View Profile
Re: Pedal not working, making loud buzzing. Possible solution
« Reply #4 on: May 13, 2016, 07:18:03 AM »
Pedal building is like the opposite of sex.  All the fun stuff happens before you get in the box.