Author Topic: Krankasaurus Not Kranking  (Read 3158 times)

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Krankasaurus Not Kranking
« on: September 12, 2010, 08:59:17 PM »
Hi all,

Having a bit of an issue with my krankasaurus. The effect sounds right, the tonal quality is pretty much right.  But the drive on full, doesnt sound anywhere near as heavy / distorted as what i've heard on other clips.  What lead me to believe that it wasn't my ears playing tricks on me, was last night i was playing around with some of my clones, i plugged my lovepedal into the front of the krankasaurus.  Turned the level up on the lovepedal to halfway (which is pretty loud) and had no clipping on the lovepedal, just boosting the volume, and the krankasaurus really came alive!  I was impressed with how heavy this thing sounded. "Thats more like it!"  

I realise increasing the level of an input siganl can have an effect on some distortion / od pedals, but the difference is night and day...and also its just the sound of the krankasaurus.  There is next to no sustain and bugger all drive even with the drive up full. Oh yeah, and i should mention, the volume on this thing is ridiculous...Cant really have it over 1. Have i sacrificed drive for level somehow or is this normal behaviour?

Checked over my components. No errors, only sub i used was the 5.1k res's, i used 5.6k.  

Will provide voltages when i get home from work, and a sound clip too might be useful to show you what i mean.

Thanks for reading and any help you can provide thus far.
CS
« Last Edit: September 12, 2010, 09:16:07 PM by chromesphere »
.                    
Pedal Parts Shop            Youtube

jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7537
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: Krankasaurus Not Kranking
« Reply #1 on: September 12, 2010, 11:51:33 PM »
Don't worry about the sound clip as much as the voltages and high res pics of the board.

Also, I know you said you double checked the parts, but I want you to triple check them. Recalculate or measure each resistor and cap. I just posted a bone head move of mine in which I used a 100k resistor instead of a 100ohm resistor in a tubescreamer. I knew beyond a shadow of a doubt and had checked that all my parts were right a hundred times. Sometimes it happens. I share this story not to point out that you've done the same, but to encourage you to check one more time, cause you may see something. I'm sorry if it's not helpful, but I hope you find it.

If not, voltages will help, as will pics. I don't think an audio probe may find anything right away, those are more helpful if you get no signal at all. An audio probe might help you find a faulty part though.

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Re: Krankasaurus Not Kranking
« Reply #2 on: September 13, 2010, 02:13:44 AM »
Hi Jacob,

Thanks for the suggestions, i will triple check my components!

I have done a quick measurement of Q1-Q3.  I have done these measurements based on Zero and Max setting of the Drive pot.  Here is what i found:

Volume 1/4 Tone 1/4

Drive Zero:

Q1
D 7.06
G 3.4
S 1.68

Q2
D 4.16
G 2.08
S 0.15

Q3
D 4.4
G 2.2
S 0.26

Drive on Full

Q1
D 3.88
G 1.93
S 0

Q2
D 4.16
G 2
S 0.15

Q3
D 4.4
G 2.2
S 0.25

Not sure if they are correct or not?  Im going to dig around and see if i can find any info on those voltages.  Any advice would be great.

Also, ill see if i can get the photos of the board, but its going to be tricky getting to the underneath of it, as its wired up in the box.  I'll see if i can though.

Thanks for your help again!
Paul
.                    
Pedal Parts Shop            Youtube

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9485
  • Brian
    • View Profile
    • madbeanpedals
Re: Krankasaurus Not Kranking
« Reply #3 on: September 14, 2010, 08:13:58 PM »
Can you confirm what value you used for R22? Was it (or close to) 82R?
I own madbeanpedals (duh). I am part owner of Function F(X).

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Re: Krankasaurus Not Kranking
« Reply #4 on: September 15, 2010, 07:57:57 PM »
Hi Madbean,  Thanks for the response!

I visually checked R22 and its either white red black gold (92 ohms), or grey red black gold (82 ohms).  I did this quickly last night, although im leaning towards grey (82 ohms) I will double check tonight to make sure.

Paul.
« Last Edit: September 15, 2010, 08:00:22 PM by chromesphere »
.                    
Pedal Parts Shop            Youtube

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9485
  • Brian
    • View Profile
    • madbeanpedals
Re: Krankasaurus Not Kranking
« Reply #5 on: September 15, 2010, 08:44:37 PM »
Well, the problem seems to rest with the transistors then. The voltages look more or less correct (high on d, middle on g, and low on s) but I will need to confirm them. I'm not sure if I have a krank build on hand...but I have a Boomstick and SHO so that will be close enough.

I do suggest audio probing at the drain at each mosfet to see if you are losing signal somewhere.
I own madbeanpedals (duh). I am part owner of Function F(X).

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Re: Krankasaurus Not Kranking
« Reply #6 on: September 15, 2010, 09:13:29 PM »
Thanks for your help Madbean!  A comparison voltage reading would be great!  I'm still on the fence as to whether this things working properly or not...just KINDA doesnt sound right...maybe....lol
.                    
Pedal Parts Shop            Youtube

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9485
  • Brian
    • View Profile
    • madbeanpedals
Re: Krankasaurus Not Kranking
« Reply #7 on: September 15, 2010, 09:25:36 PM »
There should be tons of gain. In fact, I never put mine above 3 o'clock.
I own madbeanpedals (duh). I am part owner of Function F(X).

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Re: Krankasaurus Not Kranking
« Reply #8 on: September 15, 2010, 09:58:37 PM »
Ok...must definitely be something wrong. My definition of tonnes of gain, would be a dr boogey (tonally, completely different however) or something people usually classify as 'hi-gain'. Which i was sort of expecting out of the BOR...But i tend to just leave it on full drive, cause otherwise it sounds a bit weak..

 Id say my BOR is probably more like a tubescreamer or lovepedal in the gain department.  Infact it sounds closest (tonally) to a lovepedal eternity, with a tad more gain...

Cant work out for the life of me, where all the gains gone?  Might still do a sound clip.  Make sure im on the same page as far as our definitions of what alot of gain is.

I still cant help but think that im sacrificing volume for gain somehow.  I dont think i have ever had this thing above 1 o'clock....usually i have it on 1/2 o'clock.  Ridiculously loud.

And of course, boosting the input signal with another pedal, turns the BOR into a whole new beast..Id say on par with a DR Boogey.  Heaps of it. And probabably what my BOR SHOULD sound like...
« Last Edit: September 15, 2010, 10:00:45 PM by chromesphere »
.                    
Pedal Parts Shop            Youtube

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Re: Krankasaurus Not Kranking
« Reply #9 on: September 16, 2010, 03:39:24 AM »
Ok, double checked R22, its definitely 82 Ohms.  The voltage its providing is 9.01v.

I recorded this quick soundclip.  The first section is with a lovepedal infront of the bor (drive on full).  2nd section is just the box of rock (drive on full).  Last section is the just the box of rock again (drive on half).

Sorry for my atroicious playing.  Heads not in it tonight.

http://www.chromesphere.com/x/pedal/BOR_mixdown.mp3

Paul
.                    
Pedal Parts Shop            Youtube

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Re: Krankasaurus Not Kranking
« Reply #10 on: September 17, 2010, 02:22:29 AM »
Ok, last post.  Promise.

My friend used a BOR for a recording he did recently.  I showed him the sound clip.  He seems to think, taking into account we both have completely different gear, that my BOR sounds pretty much the same.  So this whole thing is in my head  ::)

Anyway, if anyones after voltages, or a sound clip to check their own builds, this thread might come in handy.

Thanks for everyones help.  I'm off now to fix something else thats not broken. :)

Paul
.                    
Pedal Parts Shop            Youtube

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9485
  • Brian
    • View Profile
    • madbeanpedals
Re: Krankasaurus Not Kranking
« Reply #11 on: September 17, 2010, 06:49:04 AM »
It's funny...I had a dream about your Krankosaurus. Several of us were at a bar, and I pulled out my build and made you listen to it. I kept trying to convince you that it was working correctly, and that there was plenty of gain.

I really need to get out more.
I own madbeanpedals (duh). I am part owner of Function F(X).

chromesphere

  • Electron Doctor
  • *****
  • Posts: 2171
  • Paul
    • View Profile
    • Chromesphere
Re: Krankasaurus Not Kranking
« Reply #12 on: September 17, 2010, 05:15:47 PM »
HAHAH!!

Are you sure it was a dream?  ;)

Its not a normal sounding distortion, ill give it that.

Absolutely love the krankasaurus / drunken dragon combination.  Heavy as hell!
.                    
Pedal Parts Shop            Youtube