Author Topic: No Sound when input is fully inserted in input jack  (Read 2651 times)

Stig

  • Transistor Tickler
  • **
  • Posts: 106
    • View Profile
    • ekkoekko.com
No Sound when input is fully inserted in input jack
« on: October 24, 2012, 12:45:15 PM »
Hi. I have build the game of thrones by culture jam. I have a problem with it.
When I put a jack fully in the input there's no sound, not even in bypass. BUT when I only put partially in there's sound both effected and bypass.
Really weird, hope you guys can help out.
Thanks.

sgmezei

  • Electron Doctor
  • *****
  • Posts: 895
  • Scott- AB, Canada
    • View Profile
Re: No Sound when input is fully inserted in input jack
« Reply #1 on: October 24, 2012, 12:57:40 PM »
I think your input is getting grounded somewhere. When you only put the plug partially in it might be sending signal through the ground. You would have to have your output jack wired the same for this to happen.

Check that the input jack is not touching/grounding out against the enclosure or anything else. When you put the plug into the jack the contact flexes out a bit. Make sure its not touching anything and triple check your wiring.
 
If this fails, try uploading a picture :)

gtr2

  • Electron Doctor
  • *****
  • Posts: 4789
  • Josh
    • View Profile
    • 1776 effects
Re: No Sound when input is fully inserted in input jack
« Reply #2 on: October 24, 2012, 12:58:27 PM »
Can you show us a picture of your jack wiring?  Sounds like you have the tip and ring lugs switched if its a stereo jack.

Josh
« Last Edit: October 24, 2012, 06:03:36 PM by gtr2 »
1776 EFFECTS STORE     
Contract PCB designer

jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7558
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: No Sound when input is fully inserted in input jack
« Reply #3 on: October 24, 2012, 01:21:39 PM »
Can you show us a picture of your jack wiring?  Sound like you have the tip and ring lugs switched if its a stereo jack.

Josh

That's what I thought of too.

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals

sgmezei

  • Electron Doctor
  • *****
  • Posts: 895
  • Scott- AB, Canada
    • View Profile
Re: No Sound when input is fully inserted in input jack
« Reply #4 on: October 24, 2012, 01:36:31 PM »
Can you show us a picture of your jack wiring?  Sound like you have the tip and ring lugs switched if its a stereo jack.

Josh

Bahhh I am on board with this. I thought I was trying to say this. Haven't had my coffee yet hahaha

Stig

  • Transistor Tickler
  • **
  • Posts: 106
    • View Profile
    • ekkoekko.com
Re: No Sound when input is fully inserted in input jack
« Reply #5 on: October 24, 2012, 02:07:04 PM »
Here's some pictures I took today practically on my way out of the door picking up my daughter.
If they're no good i'll take new ones tomorrow. I'm Denmark so it's quite late here, so no coffee for me in the next 7 to 8 hours:-) But then I'll probably take some in, like bob the sponge.
Anyways here you go:

Stig

  • Transistor Tickler
  • **
  • Posts: 106
    • View Profile
    • ekkoekko.com
Re: No Sound when input is fully inserted in input jack
« Reply #6 on: October 24, 2012, 02:08:14 PM »
They're pretty bad resolution. I'll try again.

midwayfair

  • Electron Doctor
  • *****
  • Posts: 7198
  • Jon P
    • View Profile
    • Midway Fair
Re: No Sound when input is fully inserted in input jack
« Reply #7 on: October 24, 2012, 02:13:03 PM »
Yup, wrong lug on the stereo jack. you've soldered the input wire to the ring, not the tip.
Myself's music & things I make: http://jonpattonmusic.com. My band: http://midwayfair.org. PCBs of my designs from: http://www.1776Effects.com (Bearhug Comp & Cardinal Harmonic Trem); http://www.jmkpcbs.com (Hamlet+ delay & Blue Warbler envelope vibe); Snow Day OD/Flabulanche: www.madbeanpedals.com

Stig

  • Transistor Tickler
  • **
  • Posts: 106
    • View Profile
    • ekkoekko.com
Re: No Sound when input is fully inserted in input jack
« Reply #8 on: October 24, 2012, 02:19:43 PM »
The fair to the rescue:-)
Will try to switch them tomorrow. Thought I followed the wiring diagram correctly, guess not.
Cool, thanks for your help guys.

midwayfair

  • Electron Doctor
  • *****
  • Posts: 7198
  • Jon P
    • View Profile
    • Midway Fair
Re: No Sound when input is fully inserted in input jack
« Reply #9 on: October 24, 2012, 02:33:26 PM »
The fair to the rescue:-)
Will try to switch them tomorrow. Thought I followed the wiring diagram correctly, guess not.
Cool, thanks for your help guys.

I made that mistake so often that it's the real reason I won't use battery jacks even in 1590Bs. ;)
Myself's music & things I make: http://jonpattonmusic.com. My band: http://midwayfair.org. PCBs of my designs from: http://www.1776Effects.com (Bearhug Comp & Cardinal Harmonic Trem); http://www.jmkpcbs.com (Hamlet+ delay & Blue Warbler envelope vibe); Snow Day OD/Flabulanche: www.madbeanpedals.com

Stig

  • Transistor Tickler
  • **
  • Posts: 106
    • View Profile
    • ekkoekko.com
Re: No Sound when input is fully inserted in input jack
« Reply #10 on: October 25, 2012, 04:13:02 AM »
That did it! Now it works!
I must say that this OD is nothing short of amazing. I have build the byoc OD2 and was not really in my taste, guess I'm not a tube screamer guy. But this is so much better.

Thanks for all of your help guys.