Author Topic: old krunkee grounded?  (Read 852 times)

todselagas

  • Diode Destroyer
  • *
  • Posts: 2
    • View Profile
old krunkee grounded?
« on: November 29, 2010, 02:38:02 AM »
hello! sirs!:) i have a bit of an issue with my krunkee pedal, i got a layout from a friend of mine, who also got it from this site previously and sent it to me for my first project, so i built it, the thing is that the pedal works when stomped, the only problem is that a hum or buzzing sound goes with it, especially when i crank up any of the pots for the gain and volume..yet when i touch the switch or any metal part of it, the loud ground/hum/buzz sound goes away..the truth is that i'm still a newbie on this but my passion for learning is so great, anyways i just wanted to ask for your help. if you could share a bit of info on how to go about troubleshooting this issue i would really appreciate it. thanks you all!!

madbean

  • Administrator
  • Electron Doctor
  • *****
  • Posts: 9434
  • Brian
    • View Profile
    • madbeanpedals
Re: old krunkee grounded?
« Reply #1 on: November 29, 2010, 02:49:14 PM »
Well, generally high gain means high noise, but it does sound like a possible ground issue. Keep in mind the issue could also be with the guitar used.

Are you able to take a close-up pic of the inside? Maybe a ground wire broke free...
I own madbeanpedals (duh). I am part owner of Function F(X).

jkokura

  • Global Moderator
  • Electron Doctor
  • *****
  • Posts: 7528
  • Jacob - SK, Canada
    • View Profile
    • JMK PCBs
Re: old krunkee grounded?
« Reply #2 on: November 30, 2010, 09:44:02 PM »
I will echo Brian, it sounds like there's a ground issue. Did you build it yourself or did your friend build it for you?

Jacob
JMK Pedals - Custom Pedal Creations
JMK PCBs *New Website*
pedal company - youtube - facebook - Used Pedals