Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mattc

Pages: [1] 2
1
Tech Help - Projects Page / AION DEIMOS (Tone Bender) Help
« on: May 02, 2021, 08:01:28 AM »
It's just not been a good couple of weeks with the builds (though I built a BB Pre last week that did fire up on the first try).

I built the Deimos, which is a clone of the Tone Bender Mk. 2.

Here's where I am:

- In bypass I get signal, with the effect on, nothing.   
- I did a signal trace (using the TH Custom pen, which is great), and I'm getting signal on the base of all three transistors.
- Pin 5 of the IC is putting out -8.89 v
- Q1: C = 0, B = -2.65, E = 0.1
- Q2: C = -1.75, B = 0, E = 0
- Q3: C = -1.95, B = 0, E = -0.772

The only deviation from the build do is to use a 1kB instead of a 1kC for the Fuzz.


2
Tech Help - Projects Page / Pepperspray 2018 *** SOLVED ***
« on: April 25, 2021, 11:24:35 AM »
I built the giveaway pepper spray board to original specs, but I'm getting no output.

Voltages:

In: 9.14v

2n404a
C: 18.8mv
B: 44.2mv
E: 0v

2n3965
C: 9v
E: Starts at 8.5v and then drops
B: 0v

I did a signal trace of what I think is the audio path and I get signal all the way to pin 2 of the Balance pot.   :o

Any ideas?

3
General Questions / Aion Corona (OD1)
« on: October 22, 2020, 08:51:59 AM »
I built the Aion corona over the weekend. It sounds really good with the stock clipping diode’s. I tried some 1n60 germanium diode’s in the second position. I really did not like how they sound. They’re just a little bland in the circuit. For anyone else that has built the circuit, what diode’s did you find worked well as an alternative?

4
How Do I? Beginner's Paradise. / Struggling to get started with graphics
« on: September 07, 2020, 10:22:10 AM »
So I've been building pedals off and on for a long time (I started back when Bean was selling etched boards).  However, I've never done any graphics for them.  I've always used a sharpie or stamps.   I'd like to do some more interesting graphics but I'm struggling to get started.

I have a drill template in PDF (some from Bean, some from pedalpcb).  I want to pull that into a graphics program and then use that as a starting point to add graphics so that my labels and whatnot are in the right place.

Here's what I can't do.... I can't import the drill template from PDF into any graphics program without the template getting resized.  I'm happy to use Inkscape, Gimp, paint.net, whatever... I'm not looking to do fancy things, just some labels.

Here's what I'm starting with: https://www.pedalpcb.com/docs/SixStringStinger.pdf

Any suggestions on how to import the PDF without it resizing would be greatly appreciated.  I really want to make things that look nicer than just a stamp :(
   

5
Tech Help - Projects Page / Aion Comet (BOSS DS-1 Clone) [FIXED]
« on: July 16, 2017, 05:43:32 AM »
Hi all -

I hope it's OK to ask for help on an Aion project here.

I'm building the Aion Comet (BOSS DS-1 Clone)
https://aionelectronics.com/project/comet-boss-ds1-distortion/

The problem is that I'm getting no output at all. 

I used the cap values from the vintage side of the parts list as well as "Mod 1" and "Mod 2", the resistor values all come from the vintage side of the parts list, and used a TL072 for the chip.  I had to combine two resistors in series to get 22R for R7.  I measured them with my DMM outside the pcb and get 22.2R.

What I've done so far:
  • I've reflowed all my solder joints.
  • I've used an audio probe. 
    • I get signal for R1-R6.
    • R7's signal is really fuzzy
    • I get signal to R8
    • I don't get signal to R9-R12 (I didn't measure R13 on, I can if needed).
    • I get signal for C1-C4.
    • I get no signal at C5.

Using a 9.12v OneSpot, the voltages to the TL072 are
  • 1.437
  • 1.414
  • 1.431
  • 0.6
  • 1.084
  • 1.431
  • 1.432
  • 9.12
Q1:
  • 3.67
  • 4.05
  • 9.12
Q2:
  • 11.9
  • 0.599
  • 3.89
Q3:
  • 3.38
  • 3.61
  • 9.12

Pictures:



6
How Do I? Beginner's Paradise. / Tantalums
« on: June 06, 2017, 09:51:54 AM »
I've been reading the excellent Where to Buy What article on the Aion Electronics website (https://aionelectronics.com/resources/where-to-buy-what/), and had a question on tantalums.

I remember reading when I first started building pedals to avoid using tantalums, so I was surprised to see their recommendation in the Aion article.  Can you guys share your opinions on the use of tantalums?  Specifically, why you would use them in place of an electrolytic, and vice versa.

Thanks!

7
Open Discussion / JHS kits
« on: September 07, 2016, 06:44:51 AM »
http://www.stewmac.com/Pickups_and_Electronics/Pedal_Kits_and_Parts/Pedal_Kits/

At those prices, couldn't you just get a used one from eBay?

8
Mods / Blending Green Bean Diodes
« on: May 14, 2015, 09:30:54 AM »
Is it possible to blend the two sets of diodes together instead of have a switch to choose between them?   I'm thinking that the pot all the way one direction would be the symmetrical clipping, and all the way the other direction would be the asymmetrical clipping, but in the middle it would be half of each.

9
Tech Help - Projects Page / Green bean no effected signal
« on: March 31, 2015, 08:00:11 PM »
(1) Project Name:
Greenbean  2014

(2) General description of the problem:
When the effect is on all I get is hiss.   The tone control changes the tone of the hiss, and the level and drive are changing the hiss, but I get no guitar signal.

(3) Steps that you have taken to try to resolve the issue:
I tried cursing first, and that didn't help.  I checked all the solder joints and they look good.  I checked the orientation of the BC550s.  One was backward, so I flipped it, but no change.   I checked the continuity between the output pad and output jack and input pad and input jack, and those are fine, so I don't think it's the off board wiring.

(4) List any substitutions you used for parts/values:
I used BC550s in Q1 and Q2. 

Some readings from the meter:

Power in 9.09v
Ground -.1 mv
Pin 1 : 4.40v
Pin 2 : 4.42v
Pin 3 : 4.39v
Pin 4 : 0.2mv
Pin 5 : 8.79v
Pin 6 : 4.4v
Pin 7 : 4.4v
Pin 8 : 4.39 v

Q1 8.79v, 90mv, 3.54v
Q2 8.79v, 3.94v, 3.54v

Getting 4.4v on the (+) pads for the clipping diodes
Getting 8.85v on the (+) pad for D6

Any ideas?




10
Open Discussion / BOSS Waza Craft
« on: July 15, 2014, 05:18:36 AM »
http://www.musicradar.com/news/guitars/summer-namm-2014-roland-introduces-new-boss-waza-craft-pedals-603519/2

Any thoughts on these new BOSS pedals?   Seems like maybe the boutique market is taking a little nibble out of their market share.   I'm guessing that DM-2W does not have the MN3005 in it, but I guess we'll find out over at freestompboxes soon enough :)

11
General Questions / Help identifying a transistor
« on: March 30, 2014, 01:12:31 PM »
I have a transistor (UFO style) that I can't identify.  On the top it has this:

743 16
F244

Any ideas what it is, and more importantly what I can make with it?

Thanks in advance.  :)

12
Build Reports / Weener II
« on: February 02, 2014, 08:00:39 AM »
So I gave up on my Weener board, and purchased a Weener II board.   Well, this one fired right up the first time.  I still can't say what is wrong with the Weener, but I've now harvested it for parts for other builds.   Maybe I'll go back to it, maybe not.

The Weener II is one of the best sounding Wahs I've ever played.  I have two RMCs and a Chicago Iron Parachute.   This Weener II is easily as good (if not better) than my expensive boo-tique wahs.  :)   This one was built entirely to spec, using one of Joe's fantastic stack 'o dimes inductors.  The pot is from Dandy job and it came with the Wipple that's still in the other board.

Enough talk... here's the gut shot.   I'm pretty happy with how it came out.


13
How Do I? Beginner's Paradise. / Using a pot in place of a trimmer
« on: January 30, 2014, 09:09:59 PM »
Total noob question here...

How do I use a pot in place of a trimmer?   I tried to use a 100k pot for the volume on my Weener boost, but I couldn't get it working.  Using a trimmer, the whole thing fired up and worked great.

14
Open Discussion / Panasonic ECQ-V Caps
« on: January 30, 2014, 07:12:31 AM »
I have some of the little red ECQ-V caps lying around, and I like using them, so I thought I'd order more.   When I go to Mouser the only ones that come back are these (I picked a random value):

http://www.mouser.com/ProductDetail/Panasonic/ECQ-V1H104JL/?qs=sGAEpiMZZMv1cc3ydrPrF%252bfZ13WJ%2fr1%2fEY9wPof57Ts%3d

Mouser lists these as "AC Pulse, Suppression" caps.   Are these the right caps for pedal building, or should I be looking for something else?

Thanks in advance!

15
Tech Help - Projects Page / Weener White Noise
« on: December 22, 2013, 01:06:29 PM »
Well, I'm now two for two.   I needed help with the Fat Pants (thanks to all who helped!), and now I need help with my Weener.  I really don't know how to troubleshoot this any farther, so any help would be greatly appreciated!

(1) Project Name:
Weener Wah (the original)

(2) General description of the problem:
When the effect is on, I get a faint amount of the guitar signal and a LOT of white noise.  When I move the wah pot, the white noise gets "wahed".  It seems like there is noise getting into the signal path instead of the guitar signal, but I don't know how to track that down.

(3) Steps that you have taken to try to resolve the issue:

I wasn't sure about the orientation of Q1, but changing that didn't change anything.  I've tried re-flowing the solder to all the joints.  I checked to make sure the Whipple is oriented correctly (which I think it is)

(4) List any substitutions you used for parts/values:

I didn't have a 22k for R3, so I used something around 24k.  I have a 22k coming in the mail...

Here's some pictures:

Top:



Bottom:



Bypass Switch:


Switch:


Freq Control:


Wah pot:

Pages: [1] 2