Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - zachlovescoffee

Pages: [1] 2 3 ... 6
1
VFE Projects / Re: MiniMu Guts Check
« on: May 07, 2022, 06:22:32 AM »
Anyone?

2
VFE Projects / MiniMu Guts Check
« on: April 26, 2022, 08:48:03 PM »
Hello frens!

Put my MiniMu together tonight and she fired up on the first click. Success! Can someone check that I have these optocouplers installed correctly? I think I do. I have the dots lines up like in the build docs. I'm having a heck of a time triggering any kind of filter sound. I can tell the envelope is trying to open but I just can't get anything usable. Any thoughts on tuning?

Arrows are pointing to dots.

3
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 26, 2022, 08:45:26 PM »
Pretty much got the swell dialed in - could be a little closer to perfection but it's def playable. I just have to get it boxed up now! I've re-thought my art concept. I'm going to go with one of those jade/emerald green Gorva boxes and call it the 'Jade Roller'. Kind of a tongue in cheek for those things that chicks use to smooth out their faces.

4
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 17, 2022, 07:46:23 PM »
That did it baby!!!! Now we池e cooking with sauce!

Swell is working, though not tuned yet and the level works. This thing gets looooud! So excited!!!

5
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 17, 2022, 10:24:58 AM »
Happy Easter! I predict that the electrons will raise from the grave when I get home from the in-laws later today.

If the relay is upside down then how is any of the signal making it to the board? It痴 just flowing backwards through the same input and output pins? Somehow inverting the signal or acting as a massive resistor cutting the flow?

I知 still learning to read schematics and understanding what each circuit does. So forgive my ignorance please!

6
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 17, 2022, 08:02:25 AM »
Okay here is a full voltage chart for the switching board. The relay chip seems a little odd (all 0's unless indicated) as well as some of the resistors around it. But maybe I don't know squat. The pedal was switched to power on.

7
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 16, 2022, 06:47:14 PM »
I used my audio probe and as far as I can tell the audio is getting from the switching board to the main board. I could pick up audio coming off the relay chip on the board. Nice and loud and also at the input and output jack wires in bypass and effect mode.

However, once I get on the actual board the audio drops significantly. And I can only get it on the compression side. No audio at all near on the swell circuit from what I can tell.


8
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 16, 2022, 11:46:22 AM »
Just re-read the switching board doc and not many reference voltages laid out except just a few here and there by mention of split power rail/relay voltages. I値l check what I can check when I get home based on that data.

If anyone has some other reference voltages to check I値l do those too!

https://www.madbeanpedals.com/projects/_folders/VFE/pdf/VFE_SBv3.pdf

9
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 16, 2022, 10:56:24 AM »
What measurements on switch board and where? I知 getting signal through the pedal to amp.

10
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 16, 2022, 09:19:54 AM »
Voltages all look normal to me. At least, based on the reference values. The 5088's were all 7.10-7.12v just on the one leg of each component. The other values were very close to 0. The image makes it look like they were *all* 7.xx. But that's a drawing error :)

11
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 16, 2022, 09:08:27 AM »
I'll repost voltages next -- here are the SMD 2n5457's I measured. I lined up the source, gate, drain with the diagram. Depending on how I orient the chip in the sockets I get different readings.

With S = S, D = D, G = G I get .9v. When I flip it around I get -1.3v. Could someone tell me which way works? When I do the normal through-hole 2N5457 with S=S, D=D, G=G then it gives me 1.1 or 1.2v consistently depending on the component. So that seems fine. If I flip them, as a test like above, I get -1.3v.

stand by for new voltages!

12
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 16, 2022, 08:32:16 AM »
Sending some updated photos in case it helps with troubleshooting. As far as I can tell the compression is working. It's VERY subtle even on full sustain. The level knob seems to do absolutely nothing. All up or all down, no change in output. If I stack the Bumblebee with my AionFX Convex parallel optical compressor I get a TON of tasty squish. And that squish sounds different than if I just have the Convex on. So I can only assume the Bumblee compressor is working. Is there a less subjective way to verify that?

It seems like maybe my problem here is that I just don't have a 2n5457 that is in spec to work. They seem to be dang impossible to find. I've bought 30 surface mounts and all of them are junk. Less than 1.2v or way over 2. Now that I'm looking at the AionFX site where I bought a bunch of these maybe they are fine? I was getting values of -1.3v on a lot of them. That seems like it's right in the 1.25-1.5 range for these.

I'm just really at a loss for what to do now on this pedal.

https://aionfx.com/project/2n5457-jfet/

https://aionfx.com/project/convex-parallel-compressor/

13
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 15, 2022, 09:56:11 PM »
Turns out I知 a fool. I measured all of my 2n5457 incorrectly. They are all less than 1.2vgs. Assuming I am measuring them correctly now anyway depending on how I put them in I either get -1.3v or 1.2v. Since none of them work I知 going to assume it doesn稚 really matter what measurement I got.

I just cannot catch a break with this pedal. I designed my artwork wrong too. My board is too far up on the 9v and jacks. So there goes a $20 Gorva out the door.

Does anyone have a few good 2n5457 that work with this pedal I could buy?

14
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 15, 2022, 06:57:02 PM »
Yeah compression seems to work. The pedal actually sounds great just no swell at all, I壇 at least as far as I can tell. Nothing like the demo vids on YouTube.


15
VFE Projects / Re: VFE Bumblebee - no swell
« on: April 15, 2022, 02:44:21 PM »
Yep all of my voltages are good! Are my Mix and Trigger pots wired in okay? I had some issues with that at the beginning.

Pages: [1] 2 3 ... 6