Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bandit

Pages: [1] 2
1
Build Reports / MBP Retrograde (ocatave fuzz)
« on: June 22, 2014, 09:27:25 AM »
just another build report from a retrograde...this one was in my mind to build for about 3 years.







and there it is with some friends. the egodriver, an aion bluesbreaker + tubescreamer, re-housed coolcat tremolo and a epbooster+dynacomp

2
Build Reports / Re: Zero point mini
« on: February 03, 2013, 12:57:11 PM »
great work!
have mine ordered the day it became available, just waiting to arrive in Portugal and then start to work...
still have to find a place to get the resistors

the board seems a good idea too
keep up

3
Build Reports / Deadringer the full drive!
« on: January 08, 2013, 08:47:00 AM »
weekend work, very nice pedal
missing the on-Z-on toggle switch (now ordering from germany)

i have a jrc4558D and DD (more gain) to test this thursday on the rehearsal room.

there goes some photos






4
Build Reports / Re: Royal Booster AKA Thunder Puss
« on: January 03, 2013, 06:45:28 AM »
very cool! are you from Portugal?

5
Build Reports / FatPants + Dynacomp
« on: November 05, 2012, 05:37:16 AM »
So here it is an half madbean project.
The idea was to combine a comp and a boost in one single box. Why? Because i wanted to!

Simple project, the dynacomp project from tonepad and the fatpants v1

Some pics for the people

the pcb, drilled


getting things ready


work in progress


testing


the team

6
General Questions / King Of Clones
« on: June 09, 2012, 04:56:40 AM »
Hi!
I have one of the old project files, there was any version with a single sided PCB for etching? Does anyone have it?
Thanks,
Luís

7
Build Reports / Re: aristocrat - the king
« on: March 20, 2012, 04:13:42 PM »
thank you people

i like to see more photos, although i know it's not easy to stop to take photos once we start working on it.
lucky, i do this at sunday morning, so the work is divided in parts for each week and i can take some photos and the end of the morning

8
Open Discussion / Re: POST YOUR PEDALBOARD / GEAR!
« on: March 20, 2012, 05:31:46 AM »
there goes my board



tu2 > vox 847 > fuzz (musikding kit) > the king (aristrocat) > ocd (egodriver! :P) > marshall regenerator (for every little chorus/phaser and VIBE here and there) > coolvibes (tremolo on right side, nothing on left side!) > dd20

from a classic player 60s strat or a classic player baja telecaster into a lionheart 20watt 1x12combo

9
Build Reports / aristocrat - the king
« on: March 20, 2012, 05:09:10 AM »
here's my second madbean build!
first one here http://www.madbeanpedals.com/forum/index.php?topic=2664.msg22020#msg22020
i got the board done @ a store in Lisbon and did my best to get all correct parts (had to order the diodes from the usa to pt).
sounds just great!

first try


pcb work


middle work



all ready for the pcb wiring


before closing!


happy board

10
Build Reports / Re: EGODRIVER
« on: September 09, 2011, 10:14:44 AM »
thanks, it's just cleaning.
the etching was done by professional people (don't have the time for that!  :) )

after i've got the pcb, there was a thin layer over the cooper that i think protected it against the acid. the lady at the store told me to use alcohol to remove it after drilling the pcb.

11
Build Reports / EGODRIVER
« on: September 09, 2011, 09:52:50 AM »
ok, my first completed madbean peadal.
great stuff! thank you all

made the pcb at a small electronic store in Lisbon.
some componets already had from previous projects, box, swtich and stuff all from musikding
the other project (hope soon here) is the, guess what!, the aristocrat. also a octafuzz coming up

decided to do the layout like the ocd, not the kind of pacient guy for this stuff. Instead of fulltone you can read 'Luistone' (yeah, i'm Luís!)

and now, some pictures!

put all components ready to solder


cleaning pcb


drilling and testing


box painting


pcb populated


wiring


final work and working


after some troubleshooting, it's working (bad capacitors?)
comment =)



12
capacitor problem!
problem, replaced the two electrolytic and the tantalum all in once. One of them was the problem...

hell with it, I'M HAPPY!  :D :D :D

13
oh, and some sounds better than words
there is the actual problem, recorded with my mobile phone

http://audioboo.fm/boos/461069-ocd-problem

now, time for my daily cycling! =)

14
hi, just got home!

IC voltages are

1- 3,45
2- 3,46
3- 3,30
4- 0
5- 3,68
6- 3,68
7- 3,68
8- 8,70

re-checking now 9v pathway, almost double on VB+

15
the part values are ok and solder points checked

I don't know if there is some capacitor blown away, or the IC/transistors not working, the sound seems to fade away

meanwhile, i forgot to ask the main reason i started this thread,
what should be the voltage in VB+, all parts in the 9v pathway are ok

Pages: [1] 2