Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - zenless

Pages: [1]
1
Tech Help - Projects Page / Kingslayer 14, no dirt only clean
« on: May 05, 2015, 06:47:32 PM »
So build out a kingslayer 2014. All values as listed on build instructions. Excited to crank it for the first time and all i get is a clean signal. If i turn up the gain the clean goes down and i don't get any gain/dirt. All solder points look good. I seem to have resistance between the dirt portion of the pot pins 1 and 3 (pin 2 is on ground) to the first and third pins of ic1. I have resistance between 1 and 13. 12 and ground. 14 and 9, and so on. So just checking them they all seem to have a solid connection where they're supposed to be (as i read the schem). Tried swapping out IC2 but don't have a second chip to try swapping IC1. Oh and if i check the resistances on the dirt portion of the dual gang they do move around with moving the knob. So it doesn't seem that the dual gang isn't working.
Here's my voltages on the ic's:
ic1-
0      .01
0       0
0       0
7.34   -7.22
0       0
-.03   0
-.03   .1

ic2-
7.91   7.9
3.96   4.34
0        3.88
-3.87  -7.79


2
Tech Help - Projects Page / Aion shreadmaster volume stuck at one value?
« on: February 08, 2015, 07:53:39 PM »
So i'm a little stumped. I built out a Aion shreadmaster, tested it out and seemed fine (though obviously missed something!)

After i boxed it i discovered the volume pot didn't seem to adjust.. used an ohm meter and found the resistance didn't change. So replaced it (100kA), but same problem. And outside the box the resistance did change! So I reflowed all the solder for the connections near by, but no change. My only thought is in the pictures there are a couple of small (though bought as 1/4 watt still) resistors from diyguitarpedals.
Should also note everything else seems to work fine, able to adjust gain, contour,etc without a problem from what i can tell.

Any tips on what to check? Here are pics!



3
Tech Help - Projects Page / NPN Germanium fuzz face recommendations?
« on: October 13, 2014, 01:46:42 PM »
Anyone have some good recommendations for NPN Fuzz Face circuits without breaking the bank? I have a tough time paying $20+ for a pair.

Thanks!

4
General Questions / Univox Super Fuzz and the FZ-2 ?
« on: September 23, 2014, 02:00:07 PM »
How close is the FZ-2 to the Univox Super Fuzz? I want a FZ-2 bad but don't want to pay $125 for a BOSS pedal. I know the behringer super fuzz is supposed to be a clone but I'd rather build something similar to get some Electric Wizard tones going.

5
General Questions / Culturejam fuzz rite BOM?
« on: September 17, 2014, 06:44:17 AM »
Anyone have a BOM for Culturejams Fuzz Rite? It's not up on OSH anymore

6
Tech Help - Projects Page / Bypass not working on new build?
« on: May 21, 2014, 05:13:20 PM »
So built a Aion Halo and works great when the footswitch is on the effect. Go to bypass by clicking the footswitch and nothing..
Here's the wiring it's using:


The only thing I can think is possibly the wire between 1 and 9 is buggered? I tried touching a wire between 1 and 9 and see if i got any audio, but nothing. I don't have a continuity checker on my multimeter to make sure 6 and 9 are connected when the switch is on in that method.

It's a switch from BLMS. Could the switch be faulty?

7
Tech Help - Projects Page / Inexpensive transistor tester?
« on: May 18, 2014, 07:22:44 PM »
What's a good option for transistor tester? Are these things too good to be true? Seems that you can test just about any component?

http://www.ebay.com/itm/New-Transistor-Tester-Capacitor-ESR-Inductance-Resistor-Meter-NPN-PNP-Mosfet-/251210970850?pt=LH_DefaultDomain_0&hash=item3a7d5736e2

8
Tech Help - Projects Page / Big Muff circuit troubles
« on: April 25, 2014, 02:15:07 PM »
So my first build was a Green Russian build Big Muff (MudBunny). Learned from it and had a few good builds, then I just tried to build a Fire Red with Aion Halo board. Looked awesome but when i fired it up I only got a little volume .. After some reading I decided i needed to try to pull my transistors and socket them.. of course i had put them right in the board. Did i just have bad luck with my transistors or is this usually a pain of a build?

9
Open Discussion / What do you do with your built pedals?
« on: March 18, 2014, 07:12:51 AM »
I've had 3 good builds so far, another five boards or so waiting for use. And i want to buy more.. But what do i do with them when done? I enjoy the building, but how many can I really use?

Pages: [1]